Siga-nos em...
Follow us on Twitter Follow us on Facebook Watch us on YouTube
Registro


Alpha Servers
Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 a 10 de 15
  1. #1

    Avatar de Poower_Mix
    Data de Ingresso
    Feb 2011
    Localização
    Bauru - SP
    Idade
    27
    Posts
    112
    Agradecido
    6
    Agradeceu
    6
    Peso da Avaliação
    8

    Padrão [CS]TIME OUT server delet

    Olá !

    Ymperianos, meu connectserver fica caindo de hora em hora, quando eu clico no mesmo para vêr o que aconteceu aparece mais ou menos a seguinte mensagem escrito:

    TIME OUT server delet
    Obs: Após dar esse erro os players clicam em tal sala para conectar ela só fica carregando e ninguém consegue conectar, ai eu tenho que fechar o conectserver e abrir denovo

    Estou com uma dúvida,
    Alguem poderia me ajudar a solucionar este problema, POR FAVOR ?
    Desde já, Obrigado!

    Att, Diego Marcos.
    #MUTWIST - Fé em Deus!

    " Tudo posso naquele que me fortalece! "

  2. #2

    Avatar de Netoviski
    Data de Ingresso
    Feb 2010
    Localização
    itumbiara
    Idade
    27
    Posts
    277
    Agradecido
    7
    Agradeceu
    6
    Peso da Avaliação
    10

    Padrão

    Existe aqui no forum mesmo um CS do Leandro d., use ele e veja se resolve.
    Servidor com eventos Exclusivos (Templo do x1, Mestres das Classes e etc)
    XP: 800x ~ 1000x
    Reset por Pontos: 500x ~ 800x
    Versão: Season 8 ep.3
    Drop: 30% ~ 50%
    PVP Equilibrado 100%
    Vários eventos e novidades
    .


    Hidden Content - -

  3. #3

    Avatar de Dexter
    Data de Ingresso
    Oct 2011
    Localização
    Salvador
    Posts
    230
    Agradecido
    3
    Agradeceu
    2
    Peso da Avaliação
    9

    Padrão

    O problema é ma configuração,de IP ou algo semelhante !

    PS:Verifique todo o seu MS por completo !

  4. #4

    Avatar de Netoviski
    Data de Ingresso
    Feb 2010
    Localização
    itumbiara
    Idade
    27
    Posts
    277
    Agradecido
    7
    Agradeceu
    6
    Peso da Avaliação
    10

    Padrão

    Creio eu que se tivesse algum ip/porta ou algo errado o servidor não ligava, já que apresenta erro após um tempo ligado deve ser instabilidade/ataque, use o do Leandro D.
    Servidor com eventos Exclusivos (Templo do x1, Mestres das Classes e etc)
    XP: 800x ~ 1000x
    Reset por Pontos: 500x ~ 800x
    Versão: Season 8 ep.3
    Drop: 30% ~ 50%
    PVP Equilibrado 100%
    Vários eventos e novidades
    .


    Hidden Content - -

  5. #5

    Avatar de Marceliin
    Data de Ingresso
    Aug 2011
    Localização
    Mococa
    Idade
    24
    Posts
    638
    Agradecido
    68
    Agradeceu
    29
    Peso da Avaliação
    13

    Padrão

    Bom ,Verifique a porta do seu connectserver , se estiver a porta padrão e recomendado alterar (lembrando de desbloquea-la no firewall e a antiga bloquear novamente), só uma pergunta qual connectserver está utilizando?
    Como está segurança do seu server(firewall, portblocker entre outros)?
    Muitas vezes fazer um servidor não é somente configurar o mu server e um cliente, procure se atentar a segurança pois se não for isso e alguma instabilidade ou falha na versão do seu connectserver, como o amigo @UpandoGames falou no fórum possui o [Somente usuários registrados podem vem os links. ] eu recomendo vale a pena utilizá-lo.

  6. #6

    Avatar de Poower_Mix
    Data de Ingresso
    Feb 2011
    Localização
    Bauru - SP
    Idade
    27
    Posts
    112
    Agradecido
    6
    Agradeceu
    6
    Peso da Avaliação
    8

    Padrão

    Ja troquei o conectserver mais de 3 vezes e nada.
    O conectserver que estou usando é do pronoob.

    olha o erro que está dando;


    Não sei o que fazer mais, ja tentei de quase tudo..
    Estou a ponto de ficar louco :s
    #MUTWIST - Fé em Deus!

    " Tudo posso naquele que me fortalece! "

  7. #7

    Avatar de Netoviski
    Data de Ingresso
    Feb 2010
    Localização
    itumbiara
    Idade
    27
    Posts
    277
    Agradecido
    7
    Agradeceu
    6
    Peso da Avaliação
    10

    Padrão

    0 "Trade" "seu-ip" 55901 "SHOW"
    1 "Bau" "seu-ip" 55903 "SHOW"
    2 "Spot" "seu-ip" 55905 "Show"

    nos arquivos de configuração do cs coloca como acima so edite seu ip.
    Servidor com eventos Exclusivos (Templo do x1, Mestres das Classes e etc)
    XP: 800x ~ 1000x
    Reset por Pontos: 500x ~ 800x
    Versão: Season 8 ep.3
    Drop: 30% ~ 50%
    PVP Equilibrado 100%
    Vários eventos e novidades
    .


    Hidden Content - -

  8. #8

    Avatar de Poower_Mix
    Data de Ingresso
    Feb 2011
    Localização
    Bauru - SP
    Idade
    27
    Posts
    112
    Agradecido
    6
    Agradeceu
    6
    Peso da Avaliação
    8

    Padrão

    UpandoGames, eu ja fis isto..
    Ja troquei de ConnectServer 3 vezes (Inclusve o CS fixado do L.Daldegam), ja liberei porta 44405 do ConnectServer no firewall e etc..
    Sómente o ConnectServer da este problema o resto do servidor fica online normalmente, ai quando da esse "problema" no ConnectServer eu tenho que fecha-lo e abri-lo denovo. Ai volta ao normal..
    Tem vez que não aparece o erro TIME OUT server delet no ConnectServer mas os players não conseguem conectar no servidor, abre o mu normalmente, só que quando clica em tal sala só fica carregando!
    Exemplo:
    Ele clica na sala Trade+PvP só fica carregando e escrito Por favor espere..

    Obs: Este problema ocorre de algumas em algumas horas.

    Já não sei mais o que fazer, estou a ponto de ficar loco, preciso resolver este problema URGENTE
    Alguem me ajude por favor!
    Última edição por Poower_Mix; 12-03-2012 às 01:23 AM.
    #MUTWIST - Fé em Deus!

    " Tudo posso naquele que me fortalece! "

  9. #9

    Avatar de ronyelias
    Data de Ingresso
    May 2010
    Localização
    na minha casa
    Posts
    246
    Agradecido
    5
    Agradeceu
    4
    Peso da Avaliação
    10

    Padrão

    ja baixou o connectserver do leandro daldegam como mencionado a você em posts anteriores?

  10. #10

    Avatar de Poower_Mix
    Data de Ingresso
    Feb 2011
    Localização
    Bauru - SP
    Idade
    27
    Posts
    112
    Agradecido
    6
    Agradeceu
    6
    Peso da Avaliação
    8

    Padrão

    Mensagem de moderação:
    Por favor, leia as regras do fórum. É proibido usar o QUOTE. Mencione o nome da pessoa e escreva a mensagem... by chris05


    Como mencionei acima, ja troquei de ConnectServer 3 vezes (Inclusive com o ConnectServer fix do L.Daldegam)
    Mas o problema persistiu ..[/center]
    Última edição por chris05; 12-03-2012 às 02:41 PM.
    #MUTWIST - Fé em Deus!

    " Tudo posso naquele que me fortalece! "

 

 
Página 1 de 2 12 ÚltimoÚltimo

Informações de Tópico

Usuários Navegando neste Tópico

Há 2 usuários navegando neste tópico. (0 registrados e 2 visitantes)

Tópicos Similares

  1. |Download| Arquivos Z-time - Season 8 Episode 2 (Game Server
    Por Sigma no fórum [1.08+]
    Respostas: 1
    Último Post: 14-07-2015, 01:25 PM
  2. |Pedido| Script event time
    Por hadeslan no fórum Pedidos
    Respostas: 3
    Último Post: 20-08-2014, 10:29 AM
  3. |Tutorial| Diminuindo Lag com o Looting Time
    Por Maicon Cazeloto no fórum Servers
    Respostas: 0
    Último Post: 09-10-2012, 09:23 AM

Marcadores

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •