Siga-nos em...
Follow us on Twitter Follow us on Facebook Watch us on YouTube
Registro


HGIDC
Resultados 1 a 2 de 2
  1. #1

    Avatar de pekazao
    Data de Ingresso
    Aug 2011
    Localização
    BH
    Posts
    60
    Agradecido
    1
    Peso da Avaliação
    7

    Padrão web site não aparece logo da guild

    na home page ta assim
    <h4>Top <span>(Guild)</span></h4>
    <div id="topInicialGuild"></div>
    <?php
    $HALLDAFAMACHARS = mssql_query ( "SELECT TOP 1 G_NAME , G_SCORE, G_MARK FROM GUILD ORDER BY G_SCORE DESC" );
    for ( $i = 0 ; $i < mssql_num_rows ( $HALLDAFAMACHARS ); $i ++ )


    pasta halldafamaguilds

    <table width="100" border="0" cellspacing="3" cellpadding="0">
    <?php
    $HALLDAFAMAGUILD = mssql_query ( "SELECT TOP 1 G_NAME,G_SCORE,G_MASTER,G_NOTICE,G_MARK FROM GUILD ORDER BY G_SCORE DESC" );
    for ( $i = 0; $i < mssql_num_rows ( $HALLDAFAMAGUILD ); $i++ )
    {
    $SHOWHALLDAFAMAGUILD = mssql_fetch_row ( $HALLDAFAMAGUILD );

    $LOGOGUILD = urlencode ( bin2hex ( $SHOWHALLDAFAMAGUILD[4] ) );

    $SHOWHALLDAFAMAGUILDMEMBROS = mssql_fetch_row ( mssql_query ( "SELECT COUNT(1) FROM GUILDMEMBER WHERE G_NAME='".$SHOWHALLDAFAMAGUILD[0]."'" ) );
    ?>
    <center><?php echo('<br><img src="gMark.php?m='.bin2hex($row->G_Mark).'" alt="" width="115" height="126"><br /></a><div id="teste">'); ?></center>
    <p><img src="arrow.png" style="margin-right: 6px;"><a href="javascript:;" OnClick = " Load ( '?send=guildinfo&g_name=<?php echo $SHOWHALLDAFAMAGUILD[0]; ?>' , 'meio' , 'GET' );"><strong><span style="color: #069;"><?php echo $SHOWHALLDAFAMAGUILD[0]; ?></strong></span></a> (<?php echo $SHOWHALLDAFAMAGUILD[1]; ?></strong>)
    <p style='margin-bottom: -10px;'> </p><?php } ?>
    </table>



    SS do erro

    [URL=http://imageshack.us/photo/my-images/228/imagemypr.jpg/]

  2. #2

    Avatar de Zadeus
    Data de Ingresso
    Jun 2011
    Localização
    RJ
    Idade
    27
    Posts
    129
    Agradecido
    4
    Agradeceu
    3
    Peso da Avaliação
    8

    Padrão

    Isso é alguma Coluna não criada/criada incorretamente na tabela onde armazena-se as Imagens. Verifique na Table onde se encontra a Coluna, se a Coluna que está armazenando as fotos está feita corretamente (Not Null, Default Value 0 e etc).

 

 

Informações de Tópico

Usuários Navegando neste Tópico

Há 1 usuários navegando neste tópico. (0 registrados e 1 visitantes)

Tópicos Similares

  1. |Suporte| LOGO DA GUILD CS
    Por pedrosk99 no fórum Suporte e Dúvidas
    Respostas: 1
    Último Post: 16-04-2016, 08:32 AM
  2. |Dúvida| MEMB_STAT BUGADO ! Não aparece no site Player On
    Por mymax no fórum Dúvidas
    Respostas: 3
    Último Post: 12-02-2016, 12:42 PM
  3. |Dúvida| Notícia e Score guild no site effect nao aparecem!
    Por evillboy no fórum Dúvidas
    Respostas: 2
    Último Post: 07-07-2013, 04:14 AM
  4. |Resolvido| Players Online não aparece no Site
    Por TheFury no fórum Tópicos resolvidos
    Respostas: 16
    Último Post: 07-05-2010, 01:37 PM

Marcadores

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •