Siga-nos em...
Follow us on Twitter Follow us on Facebook Watch us on YouTube
Registro


HGIDC
Resultados 1 a 7 de 7
  1. #1

    Avatar de StaticX
    Data de Ingresso
    Nov 2009
    Localização
    Rio de Janeiro - SJM
    Idade
    31
    Posts
    380
    Agradecido
    12
    Agradeceu
    11
    Peso da Avaliação
    12

    Angry Aparente inatividade do SQL ou MuServer/DataServer

    Volto eu com essa história do SQL,

    O problema é o seguinte... depois de algum tempo online ( coisa de 24 horas ) os comandos /reset e /bau 1..2...3. parão de funcionar e é como se o servidor ou sql não salva-se mais...

    O problema se resolve se eu reiniciar o dedicado, porem tenho sempre que realizar um backup antes de reiniciar pois se eu reiniciar sem realizar este backup as contas dão algum tipo de downgrade, é como se ele volta-se a ler o banco até o ultimo momento em que ele gravou, sendo assim preciso restaurar o banco de dados para que ele volte até o momento antes do desligamento.

    Um fato interessante, antes de reiniciar olhei no gerenciador de taferas/processos para ver como estava e me deparei com está utilização de memória.
    [Somente usuários registrados podem vem os links. ]

    Será problema no dataserver?
    Fato preocupante, é que quando acontece este problema, aparentemente está duplicando os itens que são colocados no bau...

    Não reparei se entraram em Standby antes de reiniciar nessas duas vezes, na próxima irei verificar...

    Alguém tem alguma sugestão do que pode ser?
    Última edição por StaticX; 06-07-2012 às 09:04 AM.

  2. #2

    Avatar de Edimilson
    Data de Ingresso
    Nov 2011
    Localização
    Joao Pessoa
    Idade
    30
    Posts
    234
    Agradecido
    15
    Agradeceu
    9
    Peso da Avaliação
    9

    Padrão

    Cara para a ultilização tão alta do SQL, verifica as Jobs que estão rodando nele, as ultimas que vc rodou antes de começar a ter esse problema...
    Ou alguem ta usando comandos no site para seu SQL ir ao espaço...

  3. #3

    Avatar de StaticX
    Data de Ingresso
    Nov 2009
    Localização
    Rio de Janeiro - SJM
    Idade
    31
    Posts
    380
    Agradecido
    12
    Agradeceu
    11
    Peso da Avaliação
    12

    Padrão

    Tenho apenas duas Jobs rodando uma a cada 3 horas e outra a cada 24 horas...
    Nada mais....=/

  4. #4

    Avatar de Edimilson
    Data de Ingresso
    Nov 2011
    Localização
    Joao Pessoa
    Idade
    30
    Posts
    234
    Agradecido
    15
    Agradeceu
    9
    Peso da Avaliação
    9

    Padrão

    Bem eu ja ouvi falar...
    Não sei se procede, existem programas que ficam execultando em seu site os Ranking direto, esses Ranking uma vez execultado puxa de seu SQL para a atualização, isso quando muito no caso desses programas, causa o travamento do SQL...
    Bem não sei se esse é o problema, mais rever essa JOB de 24h, ja que ele so trava 24h depois...

  5. #5

    Avatar de StaticX
    Data de Ingresso
    Nov 2009
    Localização
    Rio de Janeiro - SJM
    Idade
    31
    Posts
    380
    Agradecido
    12
    Agradeceu
    11
    Peso da Avaliação
    12

    Padrão

    @Edimilson
    Acredito que o problema seja o data server mesmo amigo, vou colocar um outro esta semana e observar os resultados, em todo caso como é de costume postarei aqui os resultados.

  6. #6

    Avatar de Edimilson
    Data de Ingresso
    Nov 2011
    Localização
    Joao Pessoa
    Idade
    30
    Posts
    234
    Agradecido
    15
    Agradeceu
    9
    Peso da Avaliação
    9

    Padrão

    paga o da Bor Team...
    Uso ele é o melhor...
    E atualiza seu dedicado para Sp2

  7. #7

    Avatar de King
    Data de Ingresso
    Sep 2009
    Localização
    ~~
    Posts
    165
    Agradecido
    20
    Agradeceu
    7
    Peso da Avaliação
    10

    Padrão

    Tenho o mesmo problema, e acabei deixando meu servidor offlline por não aguentar, a reclamação e todo dia perdendo mais jogadores acho que esse problema é do programador que vive offline, e dizendo que não existe bugs no muserver =/ lamentavel hoje estou praticamente falido com meu server offline com esse problema dito do topico !
    Última edição por King; 12-07-2012 às 05:08 PM.

 

 

Informações de Tópico

Usuários Navegando neste Tópico

Há 1 usuários navegando neste tópico. (0 registrados e 1 visitantes)

Tópicos Similares

  1. |Resolvido| Dataserver
    Por leoinuzuka no fórum Tópicos resolvidos
    Respostas: 2
    Último Post: 03-04-2012, 02:39 PM
  2. |Dúvida| Dns Dataserver 0.6.4.0
    Por Dantinho no fórum Dúvidas
    Respostas: 3
    Último Post: 11-03-2012, 01:31 AM
  3. |Suporte| Ajuda com DataServer MuServer 99b
    Por Skiter no fórum Dúvidas
    Respostas: 1
    Último Post: 31-08-2011, 12:28 AM

Tags para este Tópico

Marcadores

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •