Siga-nos em...
Follow us on Twitter Follow us on Facebook Watch us on YouTube
Registro


HGIDC
Resultados 1 a 5 de 5
  1. #1

    Avatar de Victor_ScB
    Data de Ingresso
    May 2010
    Localização
    Queimados,Rj
    Idade
    25
    Posts
    206
    Agradecido
    5
    Agradeceu
    3
    Peso da Avaliação
    10

    Padrão Gameserver não deixa logar depois de um tempo on.

    Depois de quase 50 anos do meu server, me vejo com esse problema chato no meu gameserver .

    tenho 4 salas : 1 trade , 2 bau , 3 vip , 4 up + chaos machine

    aconteçe que o server fica on de boa , passa uns 2 dias , o primeiro a dar problema é o server 3 (vip)
    ninguem mais loga nele , ele fica aberto mas quando tentam logar , trava na tela do login ai só sai pelo ctrl + alt + del.
    ai o que eu faço, reinicio o server vip e pronto , logam normal , passa mais uns dias volta o problema.

    pensei que era somente no server 3 , mas ja houve no 4 e até no 2 .
    o gs 2 é comprado na epoca infinity team .
    os demais é project team comprado tambem.
    mas creio que isso não influencia , já que o problema deu nos 2 .
    será o que ? má configuração ?
    se fosse era pra dar erro logo na hora de abrir o gameserver não ?
    será o dataserver?
    eu uso dataserver normal e não e-dataserver que até hoje não sei a diferença.
    gs 1 : pega a porta do ds 1 e ds 2 .
    gs 2 : pega a porta do ds 2 e 3 .
    gs 3 : do 3 e 4
    gs 4: do 4 e 5.

    ja botei tambem de outras formas pra testar e nada.
    alguem sabe identificar o real problema ?

  2. #2

    Avatar de peterlink
    Data de Ingresso
    Jul 2010
    Localização
    curitiba
    Posts
    22
    Agradecido
    1
    Peso da Avaliação
    0

    Padrão

    orra Victor 50 anos ? antes mesmo de existir a internet hehe... brincadeira
    Cara acredito que nao seja seu GS nao, ja tive esse problema de travar na tela de login na epoca era meu JOINSERVER que ficava dando CRASH, da uma olhadinha no logs la

  3. #3

    Avatar de Victor_ScB
    Data de Ingresso
    May 2010
    Localização
    Queimados,Rj
    Idade
    25
    Posts
    206
    Agradecido
    5
    Agradeceu
    3
    Peso da Avaliação
    10

    Padrão

    Mas se fosse o join , afetaria todos os gs de uma vez não ?

  4. #4



    Avatar de João Neto
    Data de Ingresso
    Nov 2010
    Localização
    Barzinho de Lorencia
    Idade
    24
    Posts
    1.090
    Agradecido
    46
    Agradeceu
    26
    Peso da Avaliação
    19

    Padrão

    @Victor_ScB,

    Verifique seus DataServers se entraram em Standby ou se possui algum erro nos mesmos...
    Tambem olhe seu ConnectServer se possui algum erro fora do normal...
    Principais hipoteses geralmente são GameServer, DataServer ou ConnectServer... JoinServer em ultimo caso.

    Pode tambem ter problemas com seus SQL na comunicação com seu servidor, mais é raro este problema.

    Sempre lembre de olhar nos log's do GameServer e dos demais na hora respectiva do ocorrido, muitas vezes podemos indentificar a raiz do problema com o nome do erro.

    Atenciosamente,
    João Neto.
    Hidden Content
    Um verdadeiro guerreiro sabe que ao perder uma batalha
    está melhorando sua arte de manejar a espada.
    Saberá lutar com mais habilidade
    na próxima vez.

  5. #5

    Avatar de Victor_ScB
    Data de Ingresso
    May 2010
    Localização
    Queimados,Rj
    Idade
    25
    Posts
    206
    Agradecido
    5
    Agradeceu
    3
    Peso da Avaliação
    10

    Padrão

    Unica coisa estranha no CS é esse erro da ss olha : [Somente usuários registrados podem vem os links. ]
    e o dataserver continua rodando , até pq outro server depende do mesmo.

    log do gs nao consegui acha um erro , foi dificil abrir o log tinha mais de 1 gb.

 

 

Informações de Tópico

Usuários Navegando neste Tópico

Há 1 usuários navegando neste tópico. (0 registrados e 1 visitantes)

Tópicos Similares

  1. |Suporte| Travando na tela de login depois de um tempo on!
    Por jabezinho no fórum Dúvidas
    Respostas: 10
    Último Post: 17-04-2015, 01:42 AM
  2. |Dúvida| Travamento depois de um tempo na parte do login!
    Por C. Henrique no fórum Dúvidas
    Respostas: 1
    Último Post: 31-10-2013, 01:03 AM
  3. |Dúvida| Conta não cadastrada depois de um tempo online.
    Por caahs2feeh no fórum Dúvidas
    Respostas: 5
    Último Post: 09-09-2012, 08:45 PM
  4. |Resolvido| Gameserver nao deixa ninguem logar.
    Por Victor_ScB no fórum Tópicos resolvidos
    Respostas: 7
    Último Post: 03-04-2012, 03:37 PM

Marcadores

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •