Siga-nos em...
Follow us on Twitter Follow us on Facebook Watch us on YouTube
Registro


Alpha Servers
Resultados 1 a 7 de 7
  1. #1

    Avatar de viska
    Data de Ingresso
    Aug 2011
    Localização
    Guriri
    Idade
    27
    Posts
    29
    Agradecido
    0
    Agradeceu
    0
    Peso da Avaliação
    0

    Padrão Configuração no servidor.

    Boa Tarde, com problemas na criação do meu muserver, uso dedicado o muserver foi todo configurado por no-ip no caso nome.sytes.net a versão dele é 97d+ Itens configurei ele todo certinho, desbloqueei a porta 44405 e deixei bloqueada a 555901 e 1433 como em alguns tutoriais mandam, uso o SQL 2000 e meu windowns é 2008 server full edition x86, eu configurei o main corretamente mas quando eu clico em entrar no game da disconect não aparece nenhuma sala sendo q o muserver está 100%. Alguem pode me da uma dica ai uma ajuda? Será meu Windows? Ou meu cliente está mal conf sendo que eu acho q n está, caso alguem possa me ajudar serei grato! Obrigado!

  2. #2

    Avatar de Maicon Cazeloto
    Data de Ingresso
    Oct 2010
    Localização
    Jaci
    Idade
    25
    Posts
    175
    Agradecido
    30
    Agradeceu
    22
    Peso da Avaliação
    9

    Padrão

    @Viska

    Olhe edite o main com seu no-ip + serial !
    pode ser isso .

    confira e poste o resultado .

  3. #3

    Avatar de StaticX
    Data de Ingresso
    Nov 2009
    Localização
    Rio de Janeiro - SJM
    Idade
    31
    Posts
    380
    Agradecido
    12
    Agradeceu
    11
    Peso da Avaliação
    12

    Padrão

    Bem para deixar seu post com um conteúdo mais completo, precisaríamos saber de quem é o GS ( quem o desenvolveu, qual TEAM ).

    Mesmo assim, como trata-se de um servidor dedicado, tente substituir os lugares onde estão o No-Ip pelo ip real da maquina, e em outros o ip interno ( 127.0.0.1 ou 127.0.0.0 não lembro), exceto a parte do main.

    Existem muservers que não aceitam o no-ip no lugar do ip.

    Faça o teste!

    Ps: Não crie o titulo do seu tópico como "Preciso de ajuda" ou "Socorro" ou "Alguém me ajuda", tente colocar o real problema como "Disconnect ao entrar no game" ou então "Configurando Ip MuServer", algo que que fique fácil alguém entender de fato o seu problema.

    Tópicos como o seu expressam mais DOR e Sofrimento do que um pedido de orientação e duvida.

    Postando da maneira correta é possível que pessoas que já passaram pela situação possam lhe ajudar, e os futuros que tiverem o mesmo problema, possam localizar facilmente em nosso fórum.
    Campanha:
    Hidden Content
    #vendeu#um#gs#pra#min#e#sumiu
    #e#acha#que#meu#dinheiro#é#capim?
    #issoaqui#sai#mais#caro#pra#vc#do#que#o#money#que# me#roubou
    #devolvemeudinheiro!

  4. #4

    Avatar de viska
    Data de Ingresso
    Aug 2011
    Localização
    Guriri
    Idade
    27
    Posts
    29
    Agradecido
    0
    Agradeceu
    0
    Peso da Avaliação
    0

    Padrão

    Testes feitos e nada mudei tudo para ip numérico e nada! so pode ser o windows x86 irei formartar a maquina para ver se resolve meu problema. =x
    Última edição por viska; 17-10-2012 às 04:37 PM.

  5. #5

    Avatar de Pronoob
    Data de Ingresso
    Sep 2009
    Localização
    no pc
    Posts
    194
    Agradecido
    17
    Agradeceu
    8
    Peso da Avaliação
    11

    Padrão

    as portas do cs (padrao: 44405) e gs (padrao: 55901) devem estar liberadas no firewall
    Nada a declarar.

  6. #6

    Avatar de ronyelias
    Data de Ingresso
    May 2010
    Localização
    na minha casa
    Posts
    246
    Agradecido
    5
    Agradeceu
    4
    Peso da Avaliação
    10

    Padrão

    Como pronoob disse a porta do ConnectServer 44405 e a do gameserver 55901 deve estar liberadas.
    O conectServer mostra ao player a sala que estao diponiveis pra ele jogar . e depois o player vai para o gameserver que é quando está jogando.

    E quanto a configuração ( para 97D )você pode por no-ip somente no connectserver o resto tudo deixa 127.0.0.1.
    ja para versões com mapserverinfo (se não me engano de season2 em diante) usa no-ip somente no connectserver e no mapserverinfo o resto tudo 127.0.0.1

    E na parte do cliente use no-ip no main (para qualquer versão) e seja feliz.

    Acho que assim ja da pra por qualquer muserver online.

  7. #7



    Avatar de Ayrton Ricardo
    Data de Ingresso
    May 2012
    Localização
    Joao Pessoa - PB
    Idade
    22
    Posts
    1.388
    Agradecido
    253
    Agradeceu
    167
    Peso da Avaliação
    20

    Padrão

    Só acrescentaria no que o ronyelias falou:"Em meu antigo servidor, tive que liberar o Connectserver e o Gameserver nas excessões do firewall". O resto só seguir o que o ronyelias falou !



    Att. FuryousⱣɃ
    Leiam, todo desenvolvedor PHP precisa conhecer: Hidden Content .
    Hidden Content
    Intel core I3-4130@3.4 | Blizzard T2 | GAB85M-D3H | 8 GB 1333 | R9 280x Vapor X OC | AOC 23" 3D | NZXT Phantom | Corsair CX 750

 

 

Informações de Tópico

Usuários Navegando neste Tópico

Há 1 usuários navegando neste tópico. (0 registrados e 1 visitantes)

Tópicos Similares

  1. |Dúvida| Configuração
    Por Zard no fórum Dúvidas
    Respostas: 1
    Último Post: 17-09-2015, 09:48 PM
  2. |Suporte| Ajuda com configuração de servidor.
    Por iDiedOficial no fórum Dúvidas
    Respostas: 7
    Último Post: 19-01-2015, 01:32 PM

Marcadores

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •