Siga-nos em...
Follow us on Twitter Follow us on Facebook Watch us on YouTube
Registro


Alpha Servers
Resultados 1 a 3 de 3
  1. #1

    Avatar de mudestroyer
    Data de Ingresso
    Jul 2012
    Localização
    são paulo
    Idade
    22
    Posts
    223
    Agradecido
    2
    Agradeceu
    2
    Peso da Avaliação
    8

    Padrão Erro live support, php magic !

    bom gostaria de saber depois que instalei o live support e entro da pasta do live support pelo navegador da seguinte erro.

    Inglês:

    PHP Magic Quotes:
    This PHP feature has been DEPRECATED and is not supported by LiveZilla anymore. Relying on this feature is highly discouraged. Please deactivate (click me) it on system level.

    If you don't know how to do this, please get in touch with your webhosting company.

    Português:

    Cotações PHP Magic:
    Este recurso PHP foi substituído e não é suportado pelo LiveZilla mais. Confiar neste recurso é altamente desaconselhado. Por favor, desativar (clique me) em nível de sistema.

    Se você não sabe como fazer isso, por favor, entrar em contato com sua empresa de webhosting.


    Precisa pedir para a empresa desativar é isso?

    ---------- Post adicionado em 03:34 AM ---------- post anterior foi em 01:35 AM ----------

    Ruim também que depois 14 dias não da mais pra usa =/

  2. #2


    Avatar de Litlle
    Data de Ingresso
    Jul 2010
    Localização
    Bh
    Idade
    26
    Posts
    255
    Agradecido
    231
    Agradeceu
    78
    Peso da Avaliação
    12

    Padrão

    Tem alguma função que o php não da mais suporte, que foi descontinuada.


    Verifica a versão do php da hospedagem com a do livezilla


    Att,

  3. #3

    Avatar de anderinho2
    Data de Ingresso
    Jul 2012
    Localização
    Valença-BA
    Idade
    22
    Posts
    275
    Agradecido
    32
    Agradeceu
    29
    Peso da Avaliação
    8

    Padrão

    esse erro impede o fucionamento do livezilla?

    se não, vá no seu php.ini e procure por "error_reporting = E_ALL" e ao lado coloque "& ~E_DEPRECATED" deixando +- assim "error_reporting = E_ALL & ~E_DEPRECATED"

    se não for isso, procure informações de compatibilidade no proprio site do livezilla para saber se sua hospedagem suporta o mesmo...
    O que você procura...? Qual a sua Ganância...?

 

 

Informações de Tópico

Usuários Navegando neste Tópico

Há 1 usuários navegando neste tópico. (0 registrados e 1 visitantes)

Tópicos Similares

  1. |Resolvido| Live support Download
    Por mudestroyer no fórum Tópicos resolvidos
    Respostas: 3
    Último Post: 28-02-2013, 01:19 AM
  2. |Resolvido| Live support Download
    Por mudestroyer no fórum Pedidos
    Respostas: 3
    Último Post: 28-02-2013, 01:19 AM
  3. |Download| Source PS Live Support
    Por PSLorde no fórum Downloads
    Respostas: 2
    Último Post: 28-02-2013, 12:05 AM
  4. |Release| PS Live Support [BETA]
    Por michetti no fórum Downloads
    Respostas: 4
    Último Post: 17-11-2012, 10:39 AM

Marcadores

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •