Siga-nos em...
Follow us on Twitter Follow us on Facebook Watch us on YouTube
Registro


Alpha Servers
Resultados 1 a 8 de 8
  1. #1

    Avatar de tuniN
    Data de Ingresso
    Apr 2010
    Localização
    Lajinha / MG
    Idade
    29
    Posts
    116
    Agradecido
    0
    Agradeceu
    0
    Peso da Avaliação
    9

    Padrão Net Frameworks 4.5

    Bom dia amigos, eu não sou programador nem de longe, mas quiz me aventurar e compilar o IA Julia que está disponivel no forúm, alterei algumas coisa como os comandos etc.
    Tudo compila normal e funciona normal no meu Windows 7 com NetFrameWorks 4.5 instalado, porem ao usar o Windows 2003 ele nao aceita pois o xp nao aceita net 4.5, é possivel eu usando o Visual 2012 + W7 eu alterar para ele compilar para Net 3.5 por exemplo? pq o source original que os cara postaram e os fixes funcionam perfeitamente no Windows 2003.

    Obrigado pela atenção.

  2. #2

    Avatar de hydragames
    Data de Ingresso
    Feb 2013
    Localização
    hydragames
    Idade
    25
    Posts
    92
    Agradecido
    25
    Agradeceu
    4
    Peso da Avaliação
    5

    Padrão

    ja tentou usar o 2.0 ? no Server 2003 ?
    [CENTER]New world order!

  3. #3


    Avatar de Litlle
    Data de Ingresso
    Jul 2010
    Localização
    Bh
    Idade
    26
    Posts
    255
    Agradecido
    231
    Agradeceu
    78
    Peso da Avaliação
    12

    Padrão

    Pode, mas se tiver algo do 4.5 não vai compilar...

  4. #4

    Avatar de Willerson
    Data de Ingresso
    Aug 2009
    Localização
    Em Algum Lugar
    Posts
    719
    Agradecido
    1359
    Agradeceu
    110
    Peso da Avaliação
    30

    Padrão

    Programas compilados no Visual C++ 2010 não precisam do dotnet 4.5 para funcionar, e sim do package redistributable... baixe o link abaixo e instale que é 80% de chance de funcionar, e lembre-se, compile em RELEASE a sua plugin/dll.

    [Somente usuários registrados podem vem os links. ]

    []
    Forum Owner & Admin - Imperyus Games Brasil

  5. #5

    Avatar de tuniN
    Data de Ingresso
    Apr 2010
    Localização
    Lajinha / MG
    Idade
    29
    Posts
    116
    Agradecido
    0
    Agradeceu
    0
    Peso da Avaliação
    9

    Padrão

    Eu estou usando o 2012 e não o 2010, como eu disse se eu usar no meu pc que ta com windows 7 e net 4.5 instalado funciona normal, eu compilo jogo a dll no gs e ele abre normal, se eu coloco essa mesma dll no server 2003 ela não funciona. Estou baixando o 2010 pra tentar fazer por ele.

  6. #6

    Avatar de anderinho2
    Data de Ingresso
    Jul 2012
    Localização
    Valença-BA
    Idade
    22
    Posts
    275
    Agradecido
    32
    Agradeceu
    29
    Peso da Avaliação
    8

    Padrão

    Citação Postado originalmente por Litlle Ver Post
    Pode, mas se tiver algo do 4.5 não vai compilar...
    ou seja, não vai fucionar em sistemas sem suporte ao mesmo...
    O que você procura...? Qual a sua Ganância...?

  7. #7

    Avatar de tuniN
    Data de Ingresso
    Apr 2010
    Localização
    Lajinha / MG
    Idade
    29
    Posts
    116
    Agradecido
    0
    Agradeceu
    0
    Peso da Avaliação
    9

    Padrão

    mas não tem algum lugar que coloco mesmo usando a ferramenta versão 2012 pra ela compilar para exemplo net 4 ao invez de net 4.5?
    Estou usando a versao ultimate.

  8. #8

    Avatar de DarK_MeTaL
    Data de Ingresso
    Jan 2012
    Localização
    PQP
    Posts
    59
    Agradecido
    46
    Agradeceu
    20
    Peso da Avaliação
    6

    Padrão

    Aba "PROJECT", selecione a última opção "Nome do Projeto Properties".
    Seleciona a aba Application no canto esquerdo, em Target Framework, escolha ".NET FRAMEWORK4".

 

 

Informações de Tópico

Usuários Navegando neste Tópico

Há 1 usuários navegando neste tópico. (0 registrados e 1 visitantes)

Tópicos Similares

  1. |Flood livre| Quais Frameworks vocês usam em PHP?
    Por SCOFIELD no fórum Flood Livre
    Respostas: 20
    Último Post: 17-11-2015, 10:39 PM

Marcadores

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •