Siga-nos em...
Follow us on Twitter Follow us on Facebook Watch us on YouTube
Registro


Alpha Servers
Resultados 1 a 8 de 8
  1. #1

    Avatar de mcpatrao
    Data de Ingresso
    Jul 2012
    Localização
    cabaré
    Posts
    13
    Agradecido
    2
    Agradeceu
    1
    Peso da Avaliação
    0

    Angry ERRO SITE DALDEGAM SEM SISTEMA DE LICENÇA

    estou com esse erro quando vou dar Master Reset.
    no web site que o daldegam posto para os clients dele
    alguem pode me ajudar? como arrumo?


    Warning: require_once(modules/classes/ldserial.class.php) [function.require-once]: failed to open stream: No such file or directory in D:\web\localuser\mukldi\www\site\modules\autoload. php on line 13

    Fatal error: require_once() [function.require]: Failed opening required 'modules/classes/ldserial.class.php' (include_path='.;C:\php5\pear') in D:\web\localuser\mukldi\www\site\modules\autoload. php on line 13

  2. #2

    Avatar de Sudeikis
    Data de Ingresso
    Mar 2014
    Localização
    Brazil
    Posts
    85
    Agradecido
    53
    Agradeceu
    37
    Peso da Avaliação
    4

    Padrão

    Altere o conteúdo do arquivo modules/autoload.php para:

    Código PHP:
    <?php
    $PageRequest 
    strtolower(basename$_SERVER['REQUEST_URI'] ));
    $PageName strtolower(basename__FILE__ ));
    if(
    $PageRequest == $PageName) exit("<strong> Erro: N&atilde;o &eacute; permitido acessar o arquivo diretamente. </strong>");

    /*
        @Function autoload class;
    */
    function __autoload($class_name)
    {
        
    /*switch($class_name)
        {
            default: require_once("modules/classes/". strtolower($class_name) .".class.php"); break;
        }*/    
    }

  3. #3



    Avatar de Renato
    Data de Ingresso
    Nov 2010
    Localização
    Imperyus
    Posts
    1.249
    Agradecido
    1998
    Agradeceu
    533
    Peso da Avaliação
    30

    Padrão

    @Sudeikis, tá louco? Se ele fizer isso, não existirá mais autoload dos arquivos e o site inteiro irá parar de funcionar.
    O site todo depende desse arquivo aí. O erro não está aí, está em algum outro arquivo que contém um chamado da classe ldserial().
    Basta ele procurar em que arquivo tem $ldserial = new ldserial() e remover.
    Código PHP:
    <?php
        
    if(Weather::getState() == 'Rainy weather') {
            
    $this->removingLittleHorseFromRain();
        }

  4. #4

    Avatar de Sudeikis
    Data de Ingresso
    Mar 2014
    Localização
    Brazil
    Posts
    85
    Agradecido
    53
    Agradeceu
    37
    Peso da Avaliação
    4

    Padrão

    Estava no celular e não vi que ele fazia o require_once pelo parâmetro da função. Pode apagar o post anterior.

  5. #5

    Avatar de mcpatrao
    Data de Ingresso
    Jul 2012
    Localização
    cabaré
    Posts
    13
    Agradecido
    2
    Agradeceu
    1
    Peso da Avaliação
    0

    Padrão

    nao consegui arrumar o erro ainda, alguem pode me ajudar?
    estou usando o site que ele liberou para seus clients.

  6. #6

    Avatar de Lucas S.
    Data de Ingresso
    Jun 2011
    Localização
    MU
    Idade
    27
    Posts
    70
    Agradecido
    15
    Agradeceu
    13
    Peso da Avaliação
    7

    Padrão

    daldegam falou que iria atualizar os repositorios , quando fixasse os bugs encontrados

  7. #7

    Avatar de sula
    Data de Ingresso
    Oct 2011
    Localização
    Fortaleza
    Posts
    309
    Agradecido
    75
    Agradeceu
    60
    Peso da Avaliação
    10

    Padrão

    Aproveitando o post do patrao, mesmo assunto e erro no mesmo procedimento.

    LD_Error: Não foi possivel executar: EXEC [dbo].[webPanelAction_MasterReset] 'login', 'nick'

    tudo indica q seja pra executar a quary, mas no site normal nao da esse erro(ainda to testanto o liberado)

    Obs: Com excessão da msgm de erro o procedimento vai normal, retira resets, status e premia.
    Última edição por sula; 14-03-2014 às 11:04 PM.

  8. #8

    Avatar de viniciusvj
    Data de Ingresso
    Aug 2011
    Localização
    Aida
    Idade
    20
    Posts
    45
    Agradecido
    12
    Agradeceu
    8
    Peso da Avaliação
    0

    Padrão

    Até então alguém sabe como resolver?
    aqui da isso quando acesso o painel de GM ou de ADM.

 

 

Informações de Tópico

Usuários Navegando neste Tópico

Há 1 usuários navegando neste tópico. (0 registrados e 1 visitantes)

Tópicos Similares

  1. |Dúvida| Erro ao adicionar noticia site daldegam
    Por Stronda no fórum Dúvidas
    Respostas: 3
    Último Post: 04-08-2016, 11:04 AM
  2. |Dúvida| Sistema de Licença
    Por bkpkbmu no fórum PHP
    Respostas: 6
    Último Post: 19-11-2013, 09:33 PM
  3. |Dúvida| SERVIDOR COM SISTEMA DE LICENÇA
    Por fuhrer no fórum Dúvidas
    Respostas: 2
    Último Post: 26-07-2013, 02:55 AM

Marcadores

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •