Siga-nos em...
Follow us on Twitter Follow us on Facebook Watch us on YouTube
Registro


Gamelyst
Página 1 de 4 123 ... ÚltimoÚltimo
Resultados 1 a 10 de 32
  1. #1

    Avatar de Victor_ScB
    Data de Ingresso
    May 2010
    Localização
    Queimados,Rj
    Idade
    24
    Posts
    206
    Agradecido
    5
    Agradeceu
    3
    Peso da Avaliação
    9

    Padrão Funcionar emails no effectweb sem o fsocketopen?

    Bom, opções como recuperar senha e enviar email no effect não tá pegando..
    nem apresenta nenhum erro , só fica carregando e carregando.


    -- EDIT --
    descobri o motivo, a hospedagem minha desativou a função "fsocketopen"
    percebi que a class mailer do site usa isso, por isso entao né?

    será que existe outra forma de fazer funcionar sem esse fsocketopen ?
    Última edição por Victor_ScB; 03-07-2014 às 05:59 PM. Razão: Funcionar emails no effectweb sem o fsocketopen?

  2. #2

    Avatar de SHEIK
    Data de Ingresso
    Sep 2009
    Localização
    ..................
    Idade
    34
    Posts
    52
    Agradecido
    19
    Agradeceu
    13
    Peso da Avaliação
    8

    Padrão

    Estou atrás disso tbm agora...desativaram e não avisaram....Uma empresa que atende uma hospedagem de MU, sabe do sistema mais usado e não avisa, é soda.
    Posso até imaginar qual é a sua hospedagem kkkk

  3. O Seguinte Usuário Agradeceu SHEIK Por este Post Útil:


  4. #3

    Avatar de xiscoss
    Data de Ingresso
    Aug 2010
    Localização
    Santa Catarina
    Posts
    360
    Agradecido
    146
    Agradeceu
    110
    Peso da Avaliação
    10

    Padrão

    @Victor_ScB
    Tente alterar para a função mail.
    Aerocool DS 200 Lite/ Corsair GS600/ ASRock Fatal1ty Z97 Killer/ Intel Core i5 4670K 3,40 GHz 6MB Cache/ Corsair Water Cooler H80i/ Sapphire R9270X Dual-X 2GB OC/ Hyper X Fury 2x8GB 1866Mhz DDR3/ SSD Kingston 120GB/ HDD Samsung 500GB

  5. #4


    Avatar de OgocX
    Data de Ingresso
    Jun 2011
    Localização
    minha casa
    Posts
    319
    Agradecido
    126
    Agradeceu
    87
    Peso da Avaliação
    9

    Padrão

    tente entrar em contato com a empresa mano ou ver na internet classes diferentes etc...

    Nome do servidor: MuWhite
    Versao: 97D+1.0

    Mais informações acesse: Hidden Content

  6. #5

    Avatar de SHEIK
    Data de Ingresso
    Sep 2009
    Localização
    ..................
    Idade
    34
    Posts
    52
    Agradecido
    19
    Agradeceu
    13
    Peso da Avaliação
    8

    Padrão

    Bom, acredito que seria o mesmo problemas pra quem utiliza EffectWeb e MUSITE.
    O Musite utiliza o phpmailer, na versão 2.1
    Na versão mais nova, tem 2 formas de conexão para envio de e-mail que são fsockopen (o bloqueadão =D) e o stream_socket_client.

    Baixe esse phpMailer: https://github.com/Synchro/PHPMailer

    Aqui no MUSITE apenas fiz o procedimento abaixo em modules/classes/

    Copie e jogue PHPMailerAutoload.php no diretorio acima
    Copie class.phpmailer.php substitui e renomear para => phpmailer.class.php
    class.smtp.php Joguei na Hospedagem sem renomear
    E o smtp.class.php que já estava desabilitar ou excluir

    100% funcionando, tando cadastro, recuperação de senha e reativação.

    Boa Sorte

  7. #6

    Avatar de Victor_ScB
    Data de Ingresso
    May 2010
    Localização
    Queimados,Rj
    Idade
    24
    Posts
    206
    Agradecido
    5
    Agradeceu
    3
    Peso da Avaliação
    9

    Padrão

    Sheik obrigado pela ajuda, pena que não consegui fazer funcionar no effect :P

    não mexo nisso tão bem.
    as classes são diferentes

  8. #7

    Avatar de SHEIK
    Data de Ingresso
    Sep 2009
    Localização
    ..................
    Idade
    34
    Posts
    52
    Agradecido
    19
    Agradeceu
    13
    Peso da Avaliação
    8

    Padrão

    Qual a sua versão da Effectweb?

  9. #8

    Avatar de Victor_ScB
    Data de Ingresso
    May 2010
    Localização
    Queimados,Rj
    Idade
    24
    Posts
    206
    Agradecido
    5
    Agradeceu
    3
    Peso da Avaliação
    9

    Padrão

    a última 1.8.5

    sera isso ?

  10. #9

    Avatar de SHEIK
    Data de Ingresso
    Sep 2009
    Localização
    ..................
    Idade
    34
    Posts
    52
    Agradecido
    19
    Agradeceu
    13
    Peso da Avaliação
    8

    Padrão

    Eu não tenho a web instalada pra testar, pegue esse aqui https://www.dropbox.com/s/7706y8hi8m...iler.class.php
    Substitua com o seu atual, modules/class. Faça uma copia antes.

    Qualquer erro poste aqui, pr agente chegar em uma solução.

    Att

  11. #10

    Avatar de Victor_ScB
    Data de Ingresso
    May 2010
    Localização
    Queimados,Rj
    Idade
    24
    Posts
    206
    Agradecido
    5
    Agradeceu
    3
    Peso da Avaliação
    9

    Padrão

    agora da como mensagem enviada sempre. mas não chega email algum, testei varios :P

 

 
Página 1 de 4 123 ... ÚltimoÚltimo

Informações de Tópico

Usuários Navegando neste Tópico

Há 1 usuários navegando neste tópico. (0 registrados e 1 visitantes)

Tópicos Similares

  1. |Resolvido| Encaminhamento de emails
    Por sula no fórum Dúvidas|Pedidos
    Respostas: 6
    Último Post: 25-03-2014, 12:03 AM
  2. |Dúvida| Php não envia os dados para mysql
    Por hidy no fórum PHP
    Respostas: 6
    Último Post: 02-07-2013, 05:40 PM

Marcadores

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •