Siga-nos em...
Follow us on Twitter Follow us on Facebook Watch us on YouTube
Registro


Alpha Servers
Resultados 1 a 4 de 4
  1. #1

    Avatar de Victor_ScB
    Data de Ingresso
    May 2010
    Localização
    Queimados,Rj
    Idade
    25
    Posts
    206
    Agradecido
    5
    Agradeceu
    3
    Peso da Avaliação
    10

    Padrão Corrigir erro de permissão ao final da instalação?

    ola. eu uso o inno setup no instalador que fiz pro meu mu ...
    deixei configurado pra criar atalho no desktop e no final da instalação ter como executar ja o launcher...

    só que sempre quando clica pra iniciar o launcher no final da inst. da aquele velho erro de permissão, aí tem que abrir o launcher manualmente pelo desktop e executar como admnistrador e etc....

    sabem corrigir isso do instalador ?
    pra ele ja pedir permissao no final novamente quando for abrir o launcher?

    imagem do erro : [Somente usuários registrados podem vem os links. ]

  2. #2

    Avatar de navossoc
    Data de Ingresso
    Jan 2013
    Localização
    local
    Posts
    320
    Agradecido
    532
    Agradeceu
    199
    Peso da Avaliação
    8

    Padrão

    Citação Postado originalmente por Victor_ScB Ver Post
    ola. eu uso o inno setup no instalador que fiz pro meu mu ...
    deixei configurado pra criar atalho no desktop e no final da instalação ter como executar ja o launcher...

    só que sempre quando clica pra iniciar o launcher no final da inst. da aquele velho erro de permissão, aí tem que abrir o launcher manualmente pelo desktop e executar como admnistrador e etc....

    sabem corrigir isso do instalador ?
    pra ele ja pedir permissao no final novamente quando for abrir o launcher?

    imagem do erro : [Somente usuários registrados podem vem os links. ]
    [Somente usuários registrados podem vem os links. ]

    Código:
    [Setup]
    PrivilegesRequired=admin
    []'s

  3. Os Seguintes 3 Usuários Agradeceram você navossoc Por este Post Útil:


  4. #3

    Avatar de Victor_ScB
    Data de Ingresso
    May 2010
    Localização
    Queimados,Rj
    Idade
    25
    Posts
    206
    Agradecido
    5
    Agradeceu
    3
    Peso da Avaliação
    10

    Padrão

    obrigado pela ajuda .
    nao tinha pensado em pesquisar por la mesmo rs

    só que era outra coisa pra arrumar, acabei achando no link que me deu
    é na seção [Run] eu tinha que por a flag runascurrentuser tambem no final.

    fica ai pra quem tem o mesmo erro.

  5. #4

    Avatar de navossoc
    Data de Ingresso
    Jan 2013
    Localização
    local
    Posts
    320
    Agradecido
    532
    Agradeceu
    199
    Peso da Avaliação
    8

    Padrão

    Citação Postado originalmente por Victor_ScB Ver Post
    obrigado pela ajuda .
    nao tinha pensado em pesquisar por la mesmo rs

    só que era outra coisa pra arrumar, acabei achando no link que me deu
    é na seção [Run] eu tinha que por a flag runascurrentuser tambem no final.

    fica ai pra quem tem o mesmo erro.
    Eu uso o postinstall.

    []'s

 

 

Informações de Tópico

Usuários Navegando neste Tópico

Há 1 usuários navegando neste tópico. (0 registrados e 1 visitantes)

Tópicos Similares

  1. |Suporte| IPB Dando Erro Na Instalação
    Por BarriozinhoTM no fórum IPB | Suporte|Dúvidas
    Respostas: 3
    Último Post: 19-02-2015, 09:07 PM
  2. |Resolvido| Como corrigir o erro: "Sua conta é invalida"
    Por egoe no fórum Tópicos resolvidos
    Respostas: 1
    Último Post: 03-04-2012, 04:14 PM
  3. |Suporte| Erro na instalação
    Por Brazukinha no fórum IPB | Suporte|Dúvidas
    Respostas: 2
    Último Post: 24-01-2012, 12:16 PM
  4. |Resolvido| Erro na instalação
    Por fabiobf no fórum IPB | Suporte|Dúvidas
    Respostas: 1
    Último Post: 17-06-2011, 08:54 PM
  5. |Tutorial| Corrigir erro de socket
    Por Damon no fórum Servers
    Respostas: 0
    Último Post: 22-07-2010, 03:13 PM

Marcadores

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •