Siga-nos em...
Follow us on Twitter Follow us on Facebook Watch us on YouTube
Registro


HGIDC
Resultados 1 a 5 de 5

Tópico: Erro no GS

  1. #1

    Avatar de ThraaLL
    Data de Ingresso
    Jan 2016
    Localização
    Por aí
    Posts
    47
    Agradecido
    4
    Agradeceu
    4
    Peso da Avaliação
    0

    Padrão Erro no GS

    Estou com o seguinte erro no meu GS. Isso acontece após tentar logar ingame, testei com um char pelo
    mumaker e também pelo server mas mesmo assim o erro persisti. Alguém saberia dizer o que ser isso ?
    Versão do Mu: Season2

    [Somente usuários registrados podem vem os links. ]

  2. #2

    Avatar de guilherme100
    Data de Ingresso
    Mar 2015
    Localização
    dsad
    Idade
    25
    Posts
    65
    Agradecido
    4
    Agradeceu
    4
    Peso da Avaliação
    3

    Padrão

    Char bloqueado diz . Tente mudar o ctlcode na db

  3. #3

    Avatar de ThraaLL
    Data de Ingresso
    Jan 2016
    Localização
    Por aí
    Posts
    47
    Agradecido
    4
    Agradeceu
    4
    Peso da Avaliação
    0

    Padrão

    Tentei isso tbm mas continua do mesmo jeito, coloquei 8/24 e nada.
    Engraçado é que na tela de seleção de char, o mesmo não tem o ícone de GM sob
    a cabeça, mesmo estando com CtlCode referente á GM/ADM.


    ----------------------------------------------------------------------------------------

    Pessoal, consegui resolver o erro aqui. Tudo isso por uma simples tabela que estava
    diferente, rs. Obrigado aí Guilherme por tentar ajudar.

    Podem fechar o tópico!
    Última edição por ThraaLL; 06-07-2016 às 08:59 PM.

  4. #4

    Avatar de alisson2016
    Data de Ingresso
    Mar 2016
    Localização
    curitiba
    Idade
    23
    Posts
    39
    Agradecido
    4
    Agradeceu
    4
    Peso da Avaliação
    0

    Padrão

    Cite como resolveu o problema, para outros que passem pela mesma situação possam estar resolvendo!

  5. #5

    Avatar de ThraaLL
    Data de Ingresso
    Jan 2016
    Localização
    Por aí
    Posts
    47
    Agradecido
    4
    Agradeceu
    4
    Peso da Avaliação
    0

    Padrão

    As tabelas vip no SQL estavam diferentes, só modifiquei deixando iguais á do muserver...e então
    o erro desapareceu, rs.

 

 

Informações de Tópico

Usuários Navegando neste Tópico

Há 1 usuários navegando neste tópico. (0 registrados e 1 visitantes)

Marcadores

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •