Siga-nos em...
Follow us on Twitter Follow us on Facebook Watch us on YouTube
Registro


Alpha Servers
Resultados 1 a 5 de 5
  1. #1

    Avatar de Stone
    Data de Ingresso
    Feb 2010
    Localização
    Tabapuã
    Idade
    23
    Posts
    171
    Agradecido
    3
    Agradeceu
    1
    Peso da Avaliação
    9

    Padrão Erro Tutorial Chris05 (codando um mu server)

    estava fazendo o tutorial dela part1 porem quando vou compilar a dll na parte de criar uma dll
    da o seguindo erro na linha 2 que é essa
    #define GS_BASE(0x401000)
    Help

    Att:Stone
    Última edição por Segredo; 01-05-2010 às 02:19 PM.

  2. #2

    Avatar de SkyRed
    Data de Ingresso
    Jan 2010
    Localização
    Vitória da Conquista-Ba
    Idade
    31
    Posts
    384
    Agradecido
    19
    Agradeceu
    10
    Peso da Avaliação
    12

    Padrão

    Você está usando a mesma versão do GS que ela usa lá?


    Hidden Content

    "Acredito que se você mostrar às pessoas os problemas e depois as soluções elas se motivarão a agir."

    "Seus clientes menos satisfeitos são sua maior fonte de aprendizado."

    "O sucesso é um professor perverso. Ele seduz as pessoas inteligentes e as faz pensar que jamais vão cair."


    [ Bill Gates ]

  3. #3

    Avatar de Pronoob
    Data de Ingresso
    Sep 2009
    Localização
    no pc
    Posts
    194
    Agradecido
    17
    Agradeceu
    8
    Peso da Avaliação
    11

    Padrão

    comenta essa linha ou apaga ela e coloca assim no virtual protect.

    if (VirtualProtect ((LPVOID) 0x401000, 3543191, PAGE_EXECUTE_READWRITE, &nomedavariavel))
    Nada a declarar.

  4. #4

    Avatar de Stone
    Data de Ingresso
    Feb 2010
    Localização
    Tabapuã
    Idade
    23
    Posts
    171
    Agradecido
    3
    Agradeceu
    1
    Peso da Avaliação
    9

    Padrão

    Sim RedField
    Pronoob Obrigado resolveu meu problema podem fechar o topico!

  5. #5


    Avatar de Segredo
    Data de Ingresso
    Sep 2009
    Localização
    Juiz De Fora
    Idade
    26
    Posts
    875
    Agradecido
    26
    Agradeceu
    20
    Peso da Avaliação
    21

    Padrão

    Problema Resolvido Tópico Fechado!

    Caso tenha um erro similar mandar MP que reabro o Tópico!

 

 

Informações de Tópico

Usuários Navegando neste Tópico

Há 1 usuários navegando neste tópico. (0 registrados e 1 visitantes)

Tópicos Similares

  1. |Pedido| [Pedido] Tutorial da Chris05.
    Por marlonquest no fórum Pedidos
    Respostas: 3
    Último Post: 07-04-2015, 07:14 PM
  2. |Dúvida| Alguem sabe se a chris05 ainda vende server
    Por Caio Nogueira no fórum Dúvidas
    Respostas: 7
    Último Post: 29-07-2013, 10:51 AM
  3. |Dúvida| Sobre tutorial chris05
    Por mudestroyer no fórum Dúvidas
    Respostas: 1
    Último Post: 16-02-2013, 12:25 PM
  4. |Suporte| Problemas com Visual studio no GS (Tutorial chris05)
    Por hugodrpc no fórum Dúvidas
    Respostas: 10
    Último Post: 31-12-2011, 03:40 PM
  5. |Resolvido| Tutorial chris05
    Por Elektro no fórum Pedidos
    Respostas: 2
    Último Post: 03-09-2010, 02:54 PM

Marcadores

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •