Siga-nos em...
Follow us on Twitter Follow us on Facebook Watch us on YouTube
Registro


HGIDC
Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 a 10 de 20

Tópico: Mu no Windows 7

  1. #1

    Avatar de [ADM]Night
    Data de Ingresso
    May 2010
    Localização
    Imperyus Games
    Idade
    22
    Posts
    114
    Agradecido
    1
    Peso da Avaliação
    9

    Angry Mu no Windows 7

    Opa Gente boa da IMP Games como sempre eu com duvidas shSHSHHsu'
    Mais dessa vez e caso serio no Windows 7 Ultimade 64 Bit o Mu da Muitooo Lag
    a placa de video e de 200 MB Ram de 1 GB
    oque sera que pode ser? pq no windows vista start sp 1
    não dava lag mudei pra Windows 7 aff acabo minha alegria de jogar MU :S

    Help Por Favor quem saber oque e

  2. #2

    Avatar de Jackzin
    Data de Ingresso
    Jun 2010
    Localização
    Na Frente do PC :D
    Posts
    129
    Agradecido
    0
    Agradeceu
    0
    Peso da Avaliação
    9

    Padrão

    Veja se voce nao se esqueceu de Atualizar o Drive da Placa de Video , pois aqi o que veio com o Windows 7 , nao rodava game nenhum .

    Caso nao seja isso tente executar como administrador *

    Ps * nao sei se pode ser o caso mais tudo eu executo como administrador ,

  3. #3

    Avatar de diegoka10
    Data de Ingresso
    Apr 2010
    Localização
    pc
    Idade
    25
    Posts
    30
    Agradecido
    0
    Agradeceu
    0
    Peso da Avaliação
    0

    Padrão

    Aero do windows 7 complica as vida dos jogadores mesmo.. requer uma placa mais boa.

  4. #4

    Avatar de [ADM]Night
    Data de Ingresso
    May 2010
    Localização
    Imperyus Games
    Idade
    22
    Posts
    114
    Agradecido
    1
    Peso da Avaliação
    9

    Padrão

    sim ja tentei executar como ADM msm coisa so nao sei essa de atualizar o drive vou ver essa depois edito o poste vejo se resouve :S

  5. #5

    Avatar de Jackzin
    Data de Ingresso
    Jun 2010
    Localização
    Na Frente do PC :D
    Posts
    129
    Agradecido
    0
    Agradeceu
    0
    Peso da Avaliação
    9

    Padrão

    Se nao achar os Drive me passa o modelo da sua placa mae qe eu te ajudo a procurar ... , se nao tiver os Drive pro 7 pode baixar os do Vista que roda Susa ...

  6. #6


    Avatar de _LenaD_
    Data de Ingresso
    Sep 2009
    Localização
    Bela Vista de Goiás
    Idade
    28
    Posts
    319
    Agradecido
    1
    Peso da Avaliação
    14

    Padrão

    É meu amigo, o problema que vejo nessa situação ai é a seguinte.
    Você tinha o Windows 7 Starter Edition, provavelmente comprou o PC e este já veio junto.
    Então já veio instalado e configurado, por isto rodava o jogo normalmente.

    Após formatar e instalar o Ultimate, você não instalou o driver de vídeo atualizado pelo fabricante.
    O Sistema funciona normalmente mais quando se força os gráficos no caso de um jogo, fica com o
    desempenho baixo.

    Como Resolver?
    Veja qual modelo da sua placa de vídeo, ou modelo do seu chipset gráfico, caso for uma placa Onboard.
    Para saber, utilize o "Everest" busque no Google.
    Após saber o modelo, visite o site do fabricante atualize o driver e pronto, só alegria!

  7. #7

    Avatar de Cøłєridgє
    Data de Ingresso
    Mar 2010
    Localização
    Italia
    Posts
    786
    Agradecido
    1
    Peso da Avaliação
    21

    Padrão

    De uma olhada nesse [Somente usuários registrados podem vem os links. ] que pode ajudar no seu caso.
    Última edição por Cøłєridgє; 01-10-2010 às 05:04 PM.

    Hidden Content Hidden Content -
    Sou melhor do que as pessoas pensam e pior do que elas imaginam ...

  8. #8

    Avatar de [ADM]Night
    Data de Ingresso
    May 2010
    Localização
    Imperyus Games
    Idade
    22
    Posts
    114
    Agradecido
    1
    Peso da Avaliação
    9

    Padrão

    Bom Meu PC Ja Veio com Windows Vista Start SP1
    Dai Formatei para o Windows 7 Ultimade 64 Bit
    no vista nu tinha lag aagora no 7 sim vou tenta a dicas que você do forum passaram
    achei muito bom eu comesar essa duvida poi muitos amigos meu estao assim caso agum mais do forum tive essa duvida
    so olha esse post que crie que vocês da IMP respoderam com algumas dicas

    Obrigado estarei testado todas dicas que foram passadas

  9. #9


    Avatar de adrianodjs
    Data de Ingresso
    Jun 2010
    Localização
    Canadá
    Posts
    684
    Agradecido
    27
    Agradeceu
    16
    Peso da Avaliação
    16

    Padrão

    Ou as vezes a placa dele é meio velha,e o fabricante não fabricou drivers para windows 7.

  10. #10

    Avatar de Cøłєridgє
    Data de Ingresso
    Mar 2010
    Localização
    Italia
    Posts
    786
    Agradecido
    1
    Peso da Avaliação
    21

    Padrão

    ^^ velha não ^^ antiga...

    Ele usa o 64 bits e acredito que não seja tão antiga se não pegaria o windows 64,
    Bem aqui uso o Windows 7 Ultimade 64 Bit e segui os passos a cima e ficou 100%

    Hidden Content Hidden Content -
    Sou melhor do que as pessoas pensam e pior do que elas imaginam ...

 

 
Página 1 de 2 12 ÚltimoÚltimo

Informações de Tópico

Usuários Navegando neste Tópico

Há 1 usuários navegando neste tópico. (0 registrados e 1 visitantes)

Tópicos Similares

  1. |Dúvida| VPS Windows
    Por SCOFIELD no fórum Flood Livre
    Respostas: 4
    Último Post: 21-06-2014, 02:21 PM
  2. |Dúvida| Windows vps
    Por Tecniques no fórum Windows
    Respostas: 5
    Último Post: 03-07-2011, 04:52 PM

Marcadores

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •