Siga-nos em...
Follow us on Twitter Follow us on Facebook Watch us on YouTube
Registro


Alpha Servers
Resultados 1 a 1 de 1
  1. #1

    Avatar de FusioN
    Data de Ingresso
    Jul 2010
    Localização
    Rio de Janeiro - Brasil
    Idade
    23
    Posts
    434
    Agradecido
    17
    Agradeceu
    13
    Peso da Avaliação
    17

    Padrão [Algoritmo]Verificador de Notas

    Galera este tutorial é um exemplo de uma função em algoritmo, como eu falei que iria faser para o topico [Somente usuários registrados podem vem os links. ] como exemplo.

    Função do Sistema:

    Ele se baseia em 5 notas (5 bimestres) e em todas tem que tirar acima de 70 para ser Aprovado caso contrario Reprovado.


    Algoritmo:

    algoritmo "Verificador de Notas"
    // Função : Verificar Notas dos 5 Bimestre
    // Autor : Gustavo Monteiro de Freitas (FusioN)
    // Data : 4/3/2011
    // Seção de Declarações
    var
    mda,nt1,nt2,nt3,nt4,nt5:real
    aluno:caracter
    inicio
    escreva("digite suas notas")
    Leia(nt1,nt2,nt3,nt4,nt5)
    mda:=(nt1+nt2+nt3+nt4+nt5)/5
    se mda>=70 entao
    escreva("aprovado")
    senao
    escreva("reprovado")
    fimse
    fimalgoritmo

    Para Testa-lo use o Programa [Somente usuários registrados podem vem os links. ]


    Creditos: FusioN
    Última edição por FusioN; 04-03-2011 às 10:25 PM.

 

 

Informações de Tópico

Usuários Navegando neste Tópico

Há 1 usuários navegando neste tópico. (0 registrados e 1 visitantes)

Tópicos Similares

  1. |Source| Verificador de CPF
    Por Tonhão no fórum C
    Respostas: 3
    Último Post: 30-12-2014, 02:02 AM
  2. |Notícia| Notas da Atualização 3.02.
    Por Bruno Lucena no fórum League of Legends
    Respostas: 0
    Último Post: 14-02-2013, 10:50 AM
  3. |Tutorial| [Algoritmo]Verificador Par ou Impar e Postivo ou Negativo
    Por FusioN no fórum Outras Linguagens
    Respostas: 9
    Último Post: 19-04-2012, 03:02 PM
  4. |Tutorial| [Algoritmo]Verificador de periodo de horas
    Por FusioN no fórum Outras Linguagens
    Respostas: 0
    Último Post: 16-04-2011, 09:42 PM
  5. |Tutorial| [Algoritmo]Verificador de Números Primos
    Por FusioN no fórum Outras Linguagens
    Respostas: 0
    Último Post: 30-03-2011, 07:02 PM

Marcadores

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •