Siga-nos em...
Follow us on Twitter Follow us on Facebook Watch us on YouTube
Registro


Alpha Servers
Resultados 1 a 4 de 4
  1. #1

    Avatar de IITeleRoII
    Data de Ingresso
    Feb 2010
    Localização
    Taubate
    Idade
    26
    Posts
    17
    Agradecido
    0
    Agradeceu
    0
    Peso da Avaliação
    0

    Padrão JoinServer pelo Edataserver.

    Coloquei o joinserver pelo edataserver mas quando vo entra no mu mostra tudo offline alguen sabe dizer pq

    olhei todos ip , e nada sempre mostra oFF

    --
    " Prevenção de DEP " ta bloqueando ele para nao executar o JoinServer.exe sem ser pelo Eds , Dei uma pesquisada no google e achei isso:

    Se você fez logon como administrador, você pode configurar manualmente a DEP para alternar entre as diretivas OptIn e OptOut, usando a guia Prevenção de execução de dados nas Propriedades do sistema .

    Para verificar suas configurações, execute estas etapas:

    Clique em Iniciar , clique em Executar , digite sysdm.cpl na caixa Abrir e, em seguida, clique em OK .
    Clique na guia Avançado e clique em configurações em desempenho .
    Clique na guia Prevenção de execução de dados e, em seguida, use um dos seguintes procedimentos:
    Clique em Ativar a DEP só para programas essenciais do Windows e serviços para selecionar a diretiva OptIn.
    Clique em Ativar a DEP para todos os programas e serviços, exceto os que eu selecionar para selecionar a diretiva OptOut e em seguida, clique em Adicionar para adicionar os programas que deseja usar o recurso DEP.
    Clique duas vezes em OK .
    Ja adicionei o JoinServer mas mesmo assim ele fecha sozinho. Ja desativei o DEP mas mesmo assim nao adianto nada ja intalei NET Framework 3.5 , Visual Basic e nada.

    Testei as 2 opção do Painel do "DEP" e mesma coisa para as 2.

    Quando ligo mu pelo JoiNServer no EDS vai normal mas na hora de entra no mu mostra oFF e quando ligo sem Joinserver gameserver nem liga fica branco

    nao sei mais o que fazer alguam ideia alguennnnnnn

    MESMO JOINSERVER QUE USO NO VPS ANTIGO SÓ MUDEI DE VPS E DEU ISSO.

  2. #2

    Avatar de JORKAY®
    Data de Ingresso
    Sep 2009
    Localização
    Vai tudo bem.
    Idade
    36
    Posts
    17
    Agradecido
    0
    Agradeceu
    0
    Peso da Avaliação
    0

    Padrão

    Pelo que reparei seu problema ja esta sanado, seu Server está online!

    Você esta com esse problema em algum outro Server que esteja testando?

    Por favor ajude informando suas vitorias e de quebra deixe a informação da sua solução para ajudar outros com os mesmos problemas.

    PS: Aposto que era má configuração nos arquivos q levam o IP do VPS ^^.

  3. #3

    Avatar de IITeleRoII
    Data de Ingresso
    Feb 2010
    Localização
    Taubate
    Idade
    26
    Posts
    17
    Agradecido
    0
    Agradeceu
    0
    Peso da Avaliação
    0

    Padrão

    Ja arumado mas nao fui eu que arumei foi amigo do meu amigo que arumo para mim.

  4. #4


    Avatar de Lipe
    Data de Ingresso
    Jan 2012
    Localização
    Campinas
    Posts
    771
    Agradecido
    3
    Agradeceu
    3
    Peso da Avaliação
    13

    Padrão

    Mensagem de moderação:
    Tópico inativo, fechado para evitar flood.
    Caso a dúvida do autor não tenha sido solucionada, entre em contato via MP para que o tópico seja re-aberto

 

 

Informações de Tópico

Usuários Navegando neste Tópico

Há 1 usuários navegando neste tópico. (0 registrados e 1 visitantes)

Tópicos Similares

  1. |Dúvida| JoinServer
    Por MuVery no fórum Dúvidas
    Respostas: 7
    Último Post: 19-11-2012, 04:29 PM
  2. |Resolvido| Joinserver AutoDC FIX
    Por leopoldo no fórum Tópicos resolvidos
    Respostas: 2
    Último Post: 31-01-2010, 03:41 PM
  3. [Video Aula] Configurando Edataserver corretamente!
    Por Styllus no fórum Vídeos-Aulas
    Respostas: 0
    Último Post: 13-09-2009, 01:10 PM

Marcadores

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •