Siga-nos em...
Follow us on Twitter Follow us on Facebook Watch us on YouTube
Registro

HGIDC
Resultados 1 a 3 de 3
  1. #1

    Avatar de Maicon Cazeloto
    Data de Ingresso
    Oct 2010
    Localização
    Jaci
    Idade
    27
    Posts
    179
    Agradecido
    34
    Agradeceu
    24
    Peso da Avaliação
    10

    Thumbs up Problemas ao clicar no GS do sub-server.

    bom galera to montando um servidor ! so que quando eu clico no gs do subserver olha o erro esquesito que da !
    ---------------------------
    error
    ---------------------------
    bind error (Server can be launched twice. Please terminate game server and restart.
    ---------------------------
    OK
    ---------------------------


    Alguem pode me ajuda por favor galera me ajudem !

    Obrigado !






    Mensagem de moderação:
    Título modificado, tenha mais atenção ao criar seus tópico com título certos, respeite as regras do fórum e evite infrações. by ZEH

  2. #2

    Avatar de JORKAY®
    Data de Ingresso
    Sep 2009
    Localização
    Vai tudo bem.
    Idade
    38
    Posts
    17
    Agradecido
    0
    Agradeceu
    0
    Peso da Avaliação
    0

    Padrão

    @Maicon Cazeloto ...

    Esse problema acontece quando o GS esta com porta UDP igual ao do 1° ja aberto.
    É a mesma coisa que vc tentar abrir o mesmo GS, 2 veses seguidas.

    Verifique configuração UDP nos arquivos do MuServer. Geralmente dentro da pasta "Data" do MuServer!
    eeeee
    Verifique se os Links (atalhos) estão apontando corretamente para os GSs (primario e sub).

    Exemplo: Meu ... GS1.exe
    //----------------------------------------------//
    // GameServer UDP Port //
    //----------------------------------------------//
    UDP-Port = 60006

    Exemplo2: Meu ... GS2.exe (SubServer)
    //----------------------------------------------//
    // GameServer UDP Port //
    //----------------------------------------------//
    UDP-Port = 60010
    Verifique, teste e comunique conseguindo para algum mod fechar o topico ou para continuarmos a ajudar vc caso nao consiga resolver.
    Última edição por JORKAY®; 01-06-2011 às 10:06 PM.

  3. #3


    Avatar de Lipe
    Data de Ingresso
    Jan 2012
    Localização
    Campinas
    Posts
    771
    Agradecido
    3
    Agradeceu
    3
    Peso da Avaliação
    15

    Padrão

    Mensagem de moderação:
    Tópico inativo, fechado para evitar flood.
    Caso a dúvida do autor não tenha sido solucionada, entre em contato via MP para que o tópico seja re-aberto

 

 

Informações de Tópico

Usuários Navegando neste Tópico

Há 1 usuários navegando neste tópico. (0 registrados e 1 visitantes)

Tópicos Similares

  1. |Suporte| ConnectServer dá crash ao clicar na sala
    Por GuilhermeSouza no fórum Dúvidas
    Respostas: 8
    Último Post: 23-07-2014, 06:34 AM
  2. |Dúvida| Bom Estou com Problemas no Move Server Willerson
    Por weliomar no fórum Dúvidas
    Respostas: 1
    Último Post: 11-11-2013, 02:41 AM
  3. |Resolvido| Não aparece o Servidor para Clicar
    Por skyover no fórum Tópicos resolvidos
    Respostas: 10
    Último Post: 03-04-2012, 04:23 PM
  4. |Resolvido| Problemas com O App Server
    Por Vtao no fórum Tópicos resolvidos
    Respostas: 6
    Último Post: 03-04-2012, 02:36 PM
  5. |Download| Abrir Chat Ao Clicar Em Iten
    Por StormMaker no fórum L2J -Mods
    Respostas: 0
    Último Post: 11-01-2011, 11:47 PM

Marcadores

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •