Siga-nos em...
Follow us on Twitter Follow us on Facebook Watch us on YouTube
Registro


Alpha Servers
Resultados 1 a 6 de 6

Tópico: Windows vps

  1. #1

    Avatar de Tecniques
    Data de Ingresso
    Apr 2010
    Localização
    Campos
    Posts
    143
    Agradecido
    25
    Agradeceu
    8
    Peso da Avaliação
    9

    Padrão Windows vps

    Bom, to com uma duvida, to postando aki mas n sei se e a area certa, se n for, foi mal.

    duvida: tem diferença entre windows 2003 sp1 para o sp2 no vps em relaçao a server de muonline? tem algum problema usar o windows com ou sem o sp2?

    vlws e grato desde ja





    Mensagem de moderação:
    Tópico movido para sua área correta. by ZEH

  2. #2

    Avatar de Cøłєridgє
    Data de Ingresso
    Mar 2010
    Localização
    Italia
    Posts
    786
    Agradecido
    1
    Peso da Avaliação
    21

    Padrão

    Recomendo usar o SP1, caso atualize para SP2 pode ocorrer bugs no seu muserver.

    Hidden Content Hidden Content -
    Sou melhor do que as pessoas pensam e pior do que elas imaginam ...

  3. #3

    Avatar de Inspector
    Data de Ingresso
    May 2010
    Localização
    Na Frente do PC
    Idade
    37
    Posts
    84
    Agradecido
    3
    Agradeceu
    3
    Peso da Avaliação
    8

    Padrão

    SP1 ou SP2

    traduzindo

    Pacote de Seriços 1 e Pacote de Serviços 2

    ou seja sao apcotes isntalado para corrigir erros bug, e atualizar arquivos no sistema operacional, ou seja tem diferenca sim ja que a versao dos eu cliente pode dar imcompatibilidade com a versao dos arquivos atualziados, no caso de MU nao sei informar a melhor versao, caso seja a versao sp1 como informado, ja vai a dica ai caso vc queira so tentar na versao mais atual, porem nunca ouvi falar q tiverao problemas usando versoes mais atualizadas com servidores

    mas como falei nao sei no caso de MU se fosse algum game na minha area poderia informar a voce sem problemas

  4. #4

    Avatar de MrFischer
    Data de Ingresso
    Jul 2010
    Localização
    Aqui em Casa
    Posts
    216
    Agradecido
    0
    Agradeceu
    0
    Peso da Avaliação
    11

    Padrão

    Atualizando para Sp2 e Sp3 pode causar bug por incompatibilidades.
    O mais recomendado sempre e o sp1.
    Motivo?
    Bom não me recordo agora... pois tamben sempre utilizei o sp1, e não tive nenhum problema.

    Mas se não me engano ja tinha um topico aqui na imp abordando sobre um bug, e a causa era o pack que o usuario estava usando.
    Sempre copiado nunca igualado
    Sempre criticado nunca compreendido
    Sempre invejado nunca prejudicado


    A verdade somente doi ao sem carater

  5. #5

    Avatar de Inspector
    Data de Ingresso
    May 2010
    Localização
    Na Frente do PC
    Idade
    37
    Posts
    84
    Agradecido
    3
    Agradeceu
    3
    Peso da Avaliação
    8

    Padrão

    como falei amigo
    em caso de MU pode haver bugs pois nao conheco MU ao ponto de saber qual melhor sistema pra emular
    porem isso e um mito quando se trata de cerca de uns 15 games que tenho conhecimento nao se tendo nenhum problema com nenhuma versao de Service Pack
    acho que se acontece bugs na migracao de pacote de servicos, e coisa que os developers tem que se atualizar e colocar seus clientes compativeis com as novas atualizacoes dos sistemas operacionais, tanto que os sistemas ja tem novas versoes e muitos games nao rodao nelas por falta de atualizacoes
    mas faça isso pra nao ter problemas
    peça com SP1 e seja feliz

  6. #6


    Avatar de dcvitoria
    Data de Ingresso
    Aug 2009
    Localização
    Maringá, PR
    Idade
    36
    Posts
    452
    Agradecido
    42
    Agradeceu
    25
    Peso da Avaliação
    14

    Padrão

    O service pack do Windows altera muitas coisas, principalmente rotas e caminhos de banco de dados, arquivos de transição (se não me engano, no Win 2003 server eles mudaram no SP1 pro SP2 alguma coisa referente a DLL de ODBC).

    Se for atualizar, faça o seguinte: pare o servidor, atualize o Windows, desinstale tudo (SQL Server, etc), reinicie em modo de segurança, passe um Driver Sweeper para remover entradas antigas, CCleaner logo após, reinicie em modo normal e comece tudo do 0.

    Funcionar tem que funcionar pois ambos são plataforma NT, e na plataforma não mudou nada.

 

 

Informações de Tópico

Usuários Navegando neste Tópico

Há 1 usuários navegando neste tópico. (0 registrados e 1 visitantes)

Tópicos Similares

  1. |Dúvida| VPS Windows
    Por SCOFIELD no fórum Flood Livre
    Respostas: 4
    Último Post: 21-06-2014, 02:21 PM
  2. |Resolvido| Mu no Windows 7
    Por [ADM]Night no fórum Tópicos resolvidos
    Respostas: 19
    Último Post: 03-04-2012, 02:38 PM

Tags para este Tópico

Marcadores

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •