Siga-nos em...
Follow us on Twitter Follow us on Facebook Watch us on YouTube
Registro

HGIDC
Resultados 1 a 6 de 6
  1. #1

    Avatar de Bruno
    Data de Ingresso
    Aug 2010
    Localização
    Nenhum
    Posts
    45
    Agradecido
    0
    Agradeceu
    0
    Peso da Avaliação
    0

    Padrão GameServer não abre

    Boa tarde.

    Estou abrindo um GS S4 4.6 1.00.90 e to com o seguinte erro:

    Eu clico pra abrir nada acontece, criei um atalho para configurar e nada acontecen.
    Outros GSs abrem normalmente, somente dessa muserver que baixei da isso!

    Detalhe: rodei aqui no meu PC e não tive nenhum problema, passei pro dedicado e está dando isso.

    Alguem sabe o que pode ser?
    Outra coisa, o GS-CS desse mesmo MuServer abre sem nenhum problema.

    Obrigado!

  2. #2

    Avatar de KromeSykes
    Data de Ingresso
    Jun 2011
    Localização
    Leme
    Idade
    26
    Posts
    300
    Agradecido
    3
    Agradeceu
    2
    Peso da Avaliação
    11

    Padrão

    pode ser a porta do seu gs bloqueada ou má configuração, se no seu pc local ele funciona alguma coisa de errado ai tem. revise os ip e portas, o gs é o coração do servidor ou seja tera que revisar todos os outros ips e portas e arquivos como do connectserver joinserver etc... ele fica a tela branca? aparece alguma msg de erro?
    abraços.

  3. #3

    Avatar de Bruno
    Data de Ingresso
    Aug 2010
    Localização
    Nenhum
    Posts
    45
    Agradecido
    0
    Agradeceu
    0
    Peso da Avaliação
    0

    Padrão

    Na verdade ele não chega nem a executar.

    É isso que eu estou achando estranho.. já aconteceu de ficar com a tela branca e ai você revisa os IPs etc e localiza o erro.
    Mas esse erro ai nunca aconteceu, ele nem executa, clica duas vezes nele e não faz nada.

    Já revisei os IP's, senhas etc e ta tudo normal.
    O dedicado tem firewall fisico e as portas que uso para mu estão todas liberadas as demais todas bloqueadas. Mas creio que se fosse isso o GS-CS não abreria também.

    Estranho não?!!

  4. #4

    Avatar de hidy
    Data de Ingresso
    Apr 2010
    Localização
    Na ninha Casa XD
    Idade
    28
    Posts
    343
    Agradecido
    11
    Agradeceu
    11
    Peso da Avaliação
    14

    Padrão

    Bruno, pode ser alguma configuração em sua ini-game que tá faltando revejas a configuração...

  5. #5

    Avatar de Bruno
    Data de Ingresso
    Aug 2010
    Localização
    Nenhum
    Posts
    45
    Agradecido
    0
    Agradeceu
    0
    Peso da Avaliação
    0

    Padrão

    @hidy

    Olá, obrigado pela ajuda.

    Eu revi sim mas não é, peguei o muserver original sem alterar nada, mudei apenas IPs e senhas e tentei rodar, da a mesma coisa. O GS-CS abre normal e o GS normal não abre.

    Penso que pode ser run time libary mas está atualizado também, sei la.. =/

    ---------- Post adicionado em 09:31 PM ---------- post anterior foi em 06:26 PM ----------

    Consegui resolver.

    Provavelmente algum erro no dedicado, mandei formatar e consegui rodar numa boa.
    Já estava precisando formatar mesmo...

    Valeu a todos!

  6. #6

    Avatar de hidy
    Data de Ingresso
    Apr 2010
    Localização
    Na ninha Casa XD
    Idade
    28
    Posts
    343
    Agradecido
    11
    Agradeceu
    11
    Peso da Avaliação
    14

    Padrão

    Mensagem de moderação:
    Problema resolvido, Tópico Fechado!

 

 

Informações de Tópico

Usuários Navegando neste Tópico

Há 1 usuários navegando neste tópico. (0 registrados e 1 visitantes)

Tópicos Similares

  1. |Dúvida| GameServer não abre após HOOK com OllyDBG e LordPE
    Por leob no fórum Dúvidas
    Respostas: 0
    Último Post: 10-08-2014, 11:33 AM
  2. |Dúvida| GameServer Não abre em Maquina virtual!
    Por [ADM]Lp no fórum Dúvidas
    Respostas: 7
    Último Post: 01-08-2014, 11:07 PM
  3. |Resolvido| GameServer Não Abre.
    Por Maicon Cazeloto no fórum Tópicos resolvidos
    Respostas: 14
    Último Post: 29-01-2013, 01:46 PM
  4. |Suporte| GameServer.exe - Abre e da um erro
    Por EllyssonMiike no fórum Dúvidas
    Respostas: 0
    Último Post: 10-05-2012, 12:10 AM

Marcadores

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •