Siga-nos em...
Follow us on Twitter Follow us on Facebook Watch us on YouTube
Registro


Alpha Servers
Resultados 1 a 10 de 10
  1. #1

    Avatar de jhonnlennon
    Data de Ingresso
    Aug 2010
    Localização
    Rio de Janeiro
    Idade
    27
    Posts
    6
    Agradecido
    0
    Agradeceu
    0
    Peso da Avaliação
    0

    Exclamation Tradução PT-BR.

    Olá, gostaria de pedir a vocês a tradução caso tenham da vBulletin 4.1.7

  2. #2

    Avatar de millerp
    Data de Ingresso
    Sep 2010
    Localização
    http://localhost:8090
    Idade
    23
    Posts
    118
    Agradecido
    5
    Agradeceu
    2
    Peso da Avaliação
    9

    Padrão

    Cara os unicos que disponibilizam a tradução do vb são os cara da vb-brasil.
    mesmo assim eles n atualizam a tradução di acordo com que vai mudando a versão do vb.

    Eles liberam la n sei que milagre a tradução da versão 4.1.8
    entao recomendo vc a fazer um upgrade do seu vb.

    link da tradução: [Somente usuários registrados podem vem os links. ]


    Metas

    Ter uma Meta[X]
    Começar WebDesigner[X]
    Começar PHP[X]
    Começar CSS[X]
    Nivel intermediario WebDesigner[ ]
    WebDesigner Prof. Certificado[ ]
    WebCoder[ ]


    Hidden Content

  3. #3


    Avatar de Bruno Lucena
    Data de Ingresso
    Aug 2009
    Localização
    Rio de Janeiro
    Posts
    2.073
    Agradecido
    499
    Agradeceu
    37
    Peso da Avaliação
    30

    Padrão

    jhonnlennon,

    Sobretudo quero te dizer que só funcionará o plugin se o seu fórum for licenciado.

    Caso não seja não poderá exigir muito e fazer o que o millerp mencionou acima, utilizar uma versão mais atualizada assim já inclusa um plugin traduzido para português.

  4. #4

    Avatar de AwaYMu
    Data de Ingresso
    Nov 2011
    Localização
    Pelos RPG
    Idade
    22
    Posts
    145
    Agradecido
    52
    Agradeceu
    5
    Peso da Avaliação
    8

    Padrão

    eu tenho a tradução do vb para 4.1.8 traduze até o admincp (:

  5. #5

    Avatar de MuEx
    Data de Ingresso
    Jan 2011
    Localização
    Loren Deep
    Posts
    141
    Agradecido
    0
    Agradeceu
    0
    Peso da Avaliação
    8

    Padrão

    Amigo, utilize uma tradução anterior, estou utilizando em meu fórum 4.1.4 a tradução da v4.0.6
    Na hora de fazer upload, selecione a opção de ignorar a versão;
    Espero que dê certo, boa sorte

    Abraços

  6. #6

    Avatar de millerp
    Data de Ingresso
    Sep 2010
    Localização
    http://localhost:8090
    Idade
    23
    Posts
    118
    Agradecido
    5
    Agradeceu
    2
    Peso da Avaliação
    9

    Padrão

    Lembrando que deve se fazer o backup do forum para que não acha problemas com bugs ou erros

    Metas

    Ter uma Meta[X]
    Começar WebDesigner[X]
    Começar PHP[X]
    Começar CSS[X]
    Nivel intermediario WebDesigner[ ]
    WebDesigner Prof. Certificado[ ]
    WebCoder[ ]


    Hidden Content

  7. #7

    Avatar de jhonnlennon
    Data de Ingresso
    Aug 2010
    Localização
    Rio de Janeiro
    Idade
    27
    Posts
    6
    Agradecido
    0
    Agradeceu
    0
    Peso da Avaliação
    0

    Padrão

    ^^ Da uma voontade de sair floodando =P e sair falando Obrigado a todos, mas não pode!

    Então @millerp eu criei um cadastro la, porem não consigo fazer download, post e nem atualizar meu perfil, ele diz que não tenho "privilegios".

    @ZEH, o problema é: Onde comprar o vBulletin?! eu sei que no site deles tem o valor, mas a equipe é de fora (assim eu acho) como vou contactar e tirar minhas duvidas?

    @AwaYMu Poderia estar disponibilizando?

    @MuEx Já tentei usar o da 4.1.5 e 4.1.0 mas da erro. Você teria um para o 4.1.7?

  8. #8

    Avatar de AwaYMu
    Data de Ingresso
    Nov 2011
    Localização
    Pelos RPG
    Idade
    22
    Posts
    145
    Agradecido
    52
    Agradeceu
    5
    Peso da Avaliação
    8

    Padrão

    ñ lembro se esse traduz o painel + acho q sim (: [Somente usuários registrados podem vem os links. ]

  9. #9

    Avatar de jhonnlennon
    Data de Ingresso
    Aug 2010
    Localização
    Rio de Janeiro
    Idade
    27
    Posts
    6
    Agradecido
    0
    Agradeceu
    0
    Peso da Avaliação
    0

    Padrão

    Quando eu fui importar deu esse erro aqui:

    Warning: file_exists() [function.file-exists]: open_basedir restriction in effect. File(C:\Windows\Temp\php22C4.tmp) is not within the allowed path(s): (C:\Inetpub\vhosts\...\httpdocs\) in [path]\includes\adminfunctions.php on line 2445
    Importing Language, Please Wait...

    [:]

    Sorry, no XML was passed into this function and the $path variable empty

    Alguém sabe o que seria?
    Última edição por jhonnlennon; 18-12-2011 às 11:30 AM.

  10. #10

    Avatar de AwaYMu
    Data de Ingresso
    Nov 2011
    Localização
    Pelos RPG
    Idade
    22
    Posts
    145
    Agradecido
    52
    Agradeceu
    5
    Peso da Avaliação
    8

    Padrão

    eu tambem tive um erro parecido só q eu baixei outro nulled e envie pelo filezila deu de boa (:

 

 

Informações de Tópico

Usuários Navegando neste Tópico

Há 1 usuários navegando neste tópico. (0 registrados e 1 visitantes)

Tópicos Similares

  1. |Dúvida| Tradução IPB
    Por BarakaTM no fórum IPB | Suporte|Dúvidas
    Respostas: 1
    Último Post: 03-02-2016, 02:59 AM
  2. |Pedido| TRADUÇÃO 4.2.0
    Por poliguela no fórum vB | Pedidos
    Respostas: 6
    Último Post: 01-11-2015, 02:28 AM
  3. |Pedido| Tradução 4.2.2
    Por TheNight no fórum vB | Pedidos
    Respostas: 1
    Último Post: 13-08-2014, 11:37 PM
  4. |Pedido| TRADUÇÃO 4.2.1
    Por Mentor no fórum vB | Pedidos
    Respostas: 1
    Último Post: 09-06-2013, 08:05 PM
  5. |Download| Tradução vBulletin 4.1.0
    Por millerp no fórum vB | Downloads
    Respostas: 1
    Último Post: 01-04-2013, 07:29 PM

Tags para este Tópico

Marcadores

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •