Siga-nos em...
Follow us on Twitter Follow us on Facebook Watch us on YouTube
Registro


HGIDC
Resultados 1 a 5 de 5
  1. #1

    Avatar de thulioss
    Data de Ingresso
    Mar 2011
    Localização
    Casa
    Idade
    27
    Posts
    14
    Agradecido
    2
    Agradeceu
    2
    Peso da Avaliação
    0

    Padrão Erro ao Criar Account.

    Estou usando o WebSite do Wizardy ( GameSite v1.0 ), rodei todas as querys, criei todas as Tables,
    tudo certinho.

    NÃO DÁ NENHUM ERRO SE QUER NO SITE, em qualquer lugar ! Tudo 100%

    Só que quando crio a Account, cria normalmente, e aparece: Conta Criada com Sucesso !

    Logo no MU, aparece: Você não tem permissão para entrar nesse Servidor. ( E sai )

    - Crio conta no MuEditor normal, e entro normal.
    - No meu JoinServer aparece: Bill Info not Found quando tento entrar pela conta que crio no site.
    - Já fiz de tudo, mais não tô conseguindo.
    - Meu Servidor é 97d+99i , já troquei o JoinServer também não deu.
    - Já mandaram colocar lá na Settings do Site: VIR_CURR_INFO TRUE / FALSE ) JoinServer com Sistema de Idade,
    também não deu nem colocando TRUE nem colocando FALSE.


    O que pode ser?

  2. #2

    Avatar de MuEx
    Data de Ingresso
    Jan 2011
    Localização
    Loren Deep
    Posts
    141
    Agradecido
    0
    Agradeceu
    0
    Peso da Avaliação
    8

    Padrão

    Olá,
    me tire uma dúvida, as contas criadas com o editor logam normalmente no site ?

  3. #3

    Avatar de thulioss
    Data de Ingresso
    Mar 2011
    Localização
    Casa
    Idade
    27
    Posts
    14
    Agradecido
    2
    Agradeceu
    2
    Peso da Avaliação
    0

    Padrão

    Quando você cria a CONTA pelo SITE, loga no SITE e não no MU.
    As contas criadas pelo MUEDITOR, LOGA NO MU E NO SITE.

    Estranho^^

  4. #4

    Avatar de Milak
    Data de Ingresso
    Jun 2011
    Localização
    Criciuma
    Idade
    23
    Posts
    305
    Agradecido
    4
    Agradeceu
    2
    Peso da Avaliação
    11

    Padrão

    Coloca no Settings

    ("VI_CURR_INFO", true);

    Provavelmente esta false.

  5. #5

    Avatar de thulioss
    Data de Ingresso
    Mar 2011
    Localização
    Casa
    Idade
    27
    Posts
    14
    Agradecido
    2
    Agradeceu
    2
    Peso da Avaliação
    0

    Padrão

    Já fiz isso moss .

 

 

Informações de Tópico

Usuários Navegando neste Tópico

Há 1 usuários navegando neste tópico. (0 registrados e 1 visitantes)

Tópicos Similares

  1. |Dúvida| Erro criar personagem.
    Por mudestroyer no fórum Dúvidas
    Respostas: 0
    Último Post: 23-08-2015, 08:29 PM
  2. |Suporte| Erro ao criar tópico
    Por pekazao no fórum IPB | Suporte|Dúvidas
    Respostas: 1
    Último Post: 04-04-2012, 01:31 AM
  3. |Dúvida| Erro ao criar CHAR
    Por WILL no fórum Arquivos MuOnline
    Respostas: 4
    Último Post: 16-03-2012, 12:15 PM
  4. |Tutorial| Arrumar erro de não criar char ao criar o server
    Por Saly no fórum CA | Tutoriais
    Respostas: 0
    Último Post: 01-03-2011, 03:14 PM
  5. |Resolvido| Erro ao criar Summoner
    Por TENENT no fórum Tópicos resolvidos
    Respostas: 1
    Último Post: 21-04-2010, 03:21 PM

Marcadores

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •