Siga-nos em...
Follow us on Twitter Follow us on Facebook Watch us on YouTube
Registro


Alpha Servers
Resultados 1 a 7 de 7
  1. #1

    Avatar de ThraaLL
    Data de Ingresso
    Jan 2016
    Localização
    Por aí
    Posts
    47
    Agradecido
    4
    Agradeceu
    4
    Peso da Avaliação
    0

    Padrão Erro ao ligar gs-cs

    Estou com este erro ao ligar gs-cs, o que pode está causando isso ?
    Antes estava tudo funcionando normalmente.


  2. #2

    Avatar de SpinXO
    Data de Ingresso
    Apr 2015
    Localização
    localhost
    Posts
    118
    Agradecido
    60
    Agradeceu
    29
    Peso da Avaliação
    4

    Padrão

    Wtf, tente instalar o c++ runtime library.

  3. O Seguinte Usuário Agradeceu SpinXO Por este Post Útil:


  4. #3


    Avatar de WoLfulus
    Data de Ingresso
    Jan 2015
    Localização
    Brasil
    Idade
    26
    Posts
    314
    Agradecido
    793
    Agradeceu
    262
    Peso da Avaliação
    6

    Padrão

    Citação Postado originalmente por SpinXO Ver Post
    Wtf, tente instalar o c++ runtime library.
    não creio que seja isso

  5. O Seguinte Usuário Agradeceu WoLfulus Por este Post Útil:


  6. #4

    Avatar de Sunligth
    Data de Ingresso
    Jun 2012
    Localização
    Sao Paulo
    Posts
    155
    Agradecido
    105
    Agradeceu
    73
    Peso da Avaliação
    7

    Padrão

    @Saaam, esse erro é a falta de arquivo necessário para o gs-cs abrir, costuma ser o monstersetbasecs.txt que está faltando, ou qualquer coisa como o ServerInfo.dat etc.

  7. Os Seguintes 2 Usuários Agradeceram você Sunligth Por este Post Útil:


  8. #5

    Avatar de ThraaLL
    Data de Ingresso
    Jan 2016
    Localização
    Por aí
    Posts
    47
    Agradecido
    4
    Agradeceu
    4
    Peso da Avaliação
    0

    Padrão

    Citação Postado originalmente por Sunligth Ver Post
    @Saaam, esse erro é a falta de arquivo necessário para o gs-cs abrir, costuma ser o monstersetbasecs.txt que está faltando, ou qualquer coisa como o ServerInfo.dat etc.
    Vlws meu brother! O monstersetbase_cs estava faltando arquivos mesmo ( do nada sumiu kk )dai conferi e foi ajeitando.
    Agora ta de boas. Obrigado ai velho

  9. #6

    Avatar de ThraaLL
    Data de Ingresso
    Jan 2016
    Localização
    Por aí
    Posts
    47
    Agradecido
    4
    Agradeceu
    4
    Peso da Avaliação
    0

    Padrão

    Resolvido! Obrigado ai

  10. #7


    Avatar de Agathos
    Data de Ingresso
    Oct 2014
    Localização
    BRA
    Idade
    33
    Posts
    359
    Agradecido
    149
    Agradeceu
    91
    Peso da Avaliação
    7

    Padrão

    Tópico Resolvido!
    Vou fechar pra evitar flood. Qualquer dúvida em relação a isso, mandem MP pra alguém da equipe.
    Você pode descobrir mais a respeito de uma pessoa numa hora de jogo do que num ano de conversação.
    ( Platão )

 

 

Informações de Tópico

Usuários Navegando neste Tópico

Há 1 usuários navegando neste tópico. (0 registrados e 1 visitantes)

Tópicos Similares

  1. |Dúvida| Erro ao Ligar GameServer 97D
    Por Mr.Junior no fórum Dúvidas
    Respostas: 13
    Último Post: 20-07-2014, 10:22 PM
  2. |Dúvida| Estou com um erro quando vo ligar meu GS
    Por dudu no fórum Pedidos
    Respostas: 4
    Último Post: 08-11-2010, 04:24 PM
  3. Respostas: 7
    Último Post: 06-11-2010, 07:13 PM

Tags para este Tópico

Marcadores

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •