Siga-nos em...
Follow us on Twitter Follow us on Facebook Watch us on YouTube
Registro


HGIDC
Resultados 1 a 7 de 7
  1. #1

    Avatar de kingrox
    Data de Ingresso
    Sep 2009
    Localização
    Mogi Guaçu SP
    Idade
    30
    Posts
    922
    Agradecido
    46
    Agradeceu
    38
    Peso da Avaliação
    19

    Padrão PC sem Som Mesmo com Drive Instalado

    Oi quem pode me dar um help,
    Formatei o computador com WindowsXP/V2002/SP2
    Após formatar instalei todos os drivers corretamente como toda vida fiz, com o CD horiginal do computador... mas mesmo assim o son não sai, fui instalar manualmente mas já esta instalado e quando vou ao painel de controle ver o driver ele não esta la como podem ajuda?



    Última edição por FusioN; 15-01-2011 às 09:49 PM.
    Obrigado a Ingredion Brasill
    Hidden Content
    Bem Vindo Nicholas, Deus te Abençoe!
    O Senhor é o meu Pastor, nada me faltará.

  2. #2


    Avatar de _LenaD_
    Data de Ingresso
    Sep 2009
    Localização
    Bela Vista de Goiás
    Idade
    28
    Posts
    319
    Agradecido
    1
    Peso da Avaliação
    14

    Padrão

    Cara, seguinte
    usa o Everest, (Busca no Google)

    Abra ele, veja qual modelo da sua placa mãe, Marca e Modelo...
    Depois joga no google a marca da placa mãe pra achar o site do fabricante,
    no site do fabricante, procure por Suporte - Download Drivers.
    Procure o modelo da sua placa mãe, em seguida veja os drivers disponíveis e baixe o mais atualizado para o Audío.
    Instale... e teste, nem precisa desinstalar este, só instala por cima...

    Outra dica seria usar o Driver Easy, que busca automático, mais deixe este por segunda opção,
    este você encontra no Baixaki pra download.


    PS: Já vi caso de ter instalado driver errado, o XP não permitiu reinstalar usando o driver original, e ai só formatando.
    mais testa primeiro como te falei.

  3. #3

    Avatar de FusioN
    Data de Ingresso
    Jul 2010
    Localização
    Rio de Janeiro - Brasil
    Idade
    23
    Posts
    434
    Agradecido
    17
    Agradeceu
    13
    Peso da Avaliação
    17

    Padrão

    @_LenaD_

    Pelo que ele mensionou não foi problema com driver errado, porque como ele disse ja instalou o mesmo drive a vida toda e nunca deu problema.
    O Problema Pode ser mesmo como LenaD falou o drive estar desatualizado !

  4. #4

    Avatar de kingrox
    Data de Ingresso
    Sep 2009
    Localização
    Mogi Guaçu SP
    Idade
    30
    Posts
    922
    Agradecido
    46
    Agradeceu
    38
    Peso da Avaliação
    19

    Padrão

    baixei direto do fabricante atualizado e instalei por cima e nada vou formatar novamente no sabado vlw pela força =D

    [Somente usuários registrados podem vem os links. ]
    Última edição por kingrox; 27-07-2010 às 02:05 PM.
    Obrigado a Ingredion Brasill
    Hidden Content
    Bem Vindo Nicholas, Deus te Abençoe!
    O Senhor é o meu Pastor, nada me faltará.

  5. #5

    Avatar de FusioN
    Data de Ingresso
    Jul 2010
    Localização
    Rio de Janeiro - Brasil
    Idade
    23
    Posts
    434
    Agradecido
    17
    Agradeceu
    13
    Peso da Avaliação
    17

    Padrão

    Kingrox, vi casos pela internet iguais ao seu de que o driver de audio não funcionam.
    vou ver se arrumo solução !

  6. #6

    Avatar de duelhard
    Data de Ingresso
    Sep 2009
    Localização
    Curitiba
    Idade
    30
    Posts
    121
    Agradecido
    0
    Agradeceu
    0
    Peso da Avaliação
    10

    Padrão

    kingrox Primeiro confira se o audio esta ativado no SETUP de seu computador.
    Formate a maquina e após instalar o driver do Chipset e reiniciar, faça a instalação do driver de audio, atualizado. (Siga nesta ordem)
    Caso ainda não funcione, se o audio for um realtek, dentro da pasta do driver haverá um hotfix. Execute-o, reinicie e veja se continua o problema.

    Ja vi casos que o problema estava na placa de rede, que conflitava com o som. Parece coisa de loco mais aconteceu.
    Eleições: 60% de Minas Gerais é Serra...o restante é planície mesmo. Hidden Content
    [X-MU] Season 5 - Servidores Hard e Easy - Hospedado no Brasil com Arquivos BrCF e Leandro Daldegam - Aguardem
    Hidden Content

  7. #7


    Avatar de Segredo
    Data de Ingresso
    Sep 2009
    Localização
    Juiz De Fora
    Idade
    26
    Posts
    875
    Agradecido
    26
    Agradeceu
    20
    Peso da Avaliação
    21

    Padrão

    Mensagem de moderação:
    Tópico é muito antigo problema já deve ter sido resolvido Tópico Fechado!

 

 

Informações de Tópico

Usuários Navegando neste Tópico

Há 1 usuários navegando neste tópico. (0 registrados e 1 visitantes)

Tópicos Similares

  1. |Dúvida| Formatação e drive de rede.
    Por mudestroyer no fórum Dedicados | Clouds | Hospedagem
    Respostas: 18
    Último Post: 26-04-2013, 09:33 AM
  2. |Novidade| Pen Drive Kingston DataTraveler Locker+GL2.
    Por Hunter no fórum Equipamentos ( Hardware )
    Respostas: 0
    Último Post: 04-11-2012, 12:01 AM
  3. PC sem Som Mesmo com Drive Instalado
    Por kingrox no fórum Programas ( Software )
    Respostas: 4
    Último Post: 27-07-2010, 05:26 PM

Marcadores

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •