Siga-nos em...
Follow us on Twitter Follow us on Facebook Watch us on YouTube
Registro


HGIDC
Resultados 1 a 7 de 7

Tópico: Problemas no PHP

  1. #1

    Avatar de KaMiK4Se
    Data de Ingresso
    Nov 2009
    Localização
    Globo
    Idade
    37
    Posts
    142
    Agradecido
    7
    Agradeceu
    5
    Peso da Avaliação
    10

    Unhappy Problemas no PHP

    Ola pessoal estou com um problema e ninguem consegue resolver...
    é o seguinte...tipo,eu por exemplo faço algo simples...
    Abro um novo documento php com o phpdesigner,e coloco:
    <?php

    echo "Ola ImperyusGames!!!!";

    ?>
    ou qualquer coisa...Não funciona...Simplismente,aparece isso na tela, não somente Ola ImperyusGames!!!!...]
    Assim...
    [Somente usuários registrados podem vem os links. ]
    E se eu coloco alguma coisa diferente como <h3>OLAAAA</h3> não funciona fica a mesma coisa...
    Ou então,se eu uso um template,eu coloco um:
    <?php
    require_once("configs.php");
    ?>
    O template fica igual o exemplo de cima,mas se eu tiro esse require,o template volta ao normal...
    Estou usando o Xampp e o Apache 2.2....
    Os dois paineis ligados....
    O localhost não pega...preciso entrar pelo c:\...
    Alguem me ajuda?
    Abraço!

  2. #2

    Avatar de AwaYMu
    Data de Ingresso
    Nov 2011
    Localização
    Pelos RPG
    Idade
    22
    Posts
    145
    Agradecido
    52
    Agradeceu
    5
    Peso da Avaliação
    8

    Padrão

    use o dreamweaver
    • VAMOS MELHORAR A IMPERYUSGAMES ?

    Funciona assim, se eu postar um tópico legal

    • VOCÊ COMENTA E REPUTA !

    Se você também posta, eu também faço isso!

    • GOSTOU ? então vamos começar.




  3. #3

    Avatar de KaMiK4Se
    Data de Ingresso
    Nov 2009
    Localização
    Globo
    Idade
    37
    Posts
    142
    Agradecido
    7
    Agradeceu
    5
    Peso da Avaliação
    10

    Padrão

    AwayMu...Ja tentei nada...

  4. #4

    Avatar de DestructiioN
    Data de Ingresso
    Oct 2010
    Localização
    In my House!
    Idade
    22
    Posts
    53
    Agradecido
    33
    Agradeceu
    12
    Peso da Avaliação
    8

    Padrão

    Faça o seguinte:

    Desinstale o Wamp e outros aplicativos que tenha instalado com apache.

    Instale o appserv com a porta 8090. Logo após, acesse seu endereço pelo localhost:8090.

    Se você tiver um arquivo php e tentar acessar o mesmo sem um servidor apache instalado, não vai conseguir mesmo!

  5. #5

    Avatar de Marceliin
    Data de Ingresso
    Aug 2011
    Localização
    Mococa
    Idade
    24
    Posts
    638
    Agradecido
    68
    Agradeceu
    29
    Peso da Avaliação
    13

    Padrão

    @KaMiK4Se
    O programas utilizado pode estar em conflito com algum outro por usar mesma porta, o exemplo que tenho aqui em casa e bem semelhante ao seu, utilizo o wamp server porém para que o mesmo funcione tenho que desligar o skype pois ambos utilizam mesma porta , ou seja , quando skype está ligado ou mesmo aberto o meu servidor apache não inicia. Tente ver se algum programa não está atrapalhando seu servidor apache de ser iniciado.

    Grato.
    Marceliin.
    Última edição por Marceliin; 27-01-2012 às 12:01 PM.

  6. #6

    Avatar de sTreZ
    Data de Ingresso
    Feb 2010
    Localização
    Sampa
    Posts
    397
    Agradecido
    0
    Agradeceu
    0
    Peso da Avaliação
    12

    Padrão

    A página PHP tem que ser acessada pelo navegador, pois o que você sempre verá será puro HTML gerado após o PHP ter sido processo pelo Apache.

    Acessando pelo sistema (diretamente pelo windows, ex: file:\\C:\pagina.php) nunca irá funcionar.

  7. #7

    Avatar de KaMiK4Se
    Data de Ingresso
    Nov 2009
    Localização
    Globo
    Idade
    37
    Posts
    142
    Agradecido
    7
    Agradeceu
    5
    Peso da Avaliação
    10

    Padrão

    OBRIGADO A TODOS !
    O PROBLEMA FOI SOLUCIONADO,PODEM FECHAR O TOPICO!
    Abraços!

 

 

Informações de Tópico

Usuários Navegando neste Tópico

Há 1 usuários navegando neste tópico. (0 registrados e 1 visitantes)

Tópicos Similares

  1. |Dúvida| Problemas no MS !
    Por Dexter no fórum Dúvidas
    Respostas: 3
    Último Post: 23-02-2012, 11:36 PM

Marcadores

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •